LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2007, 12:21 AM   #1
m_lp_ql_m
Member
 
Registered: Dec 2003
Location: So Cal
Distribution: Debian Etch
Posts: 59

Rep: Reputation: 15
Iceweasel upgrade-- links now don't work.


Running Debian Etch. I upgraded to Iceweasel recently. The urls I click on in KMail, or in KNewsTicker, which used to open up Firefox fine, now seem to, unsuccessfully, try to open up Konqueror. The start up icon bounces like crazy, but never opens the link. I'm assuming I need to reset a link somewhere to make Iceweasel my default internet browser. Any ideas?

Thanks,

Mark
 
Old 01-21-2007, 12:42 AM   #2
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 61
Don't know anything about KMail or KNewsTicker, but I would assume that somewhere in the setup for those programs is a "default browser" option.
 
Old 01-21-2007, 01:58 AM   #3
sumguy231
Member
 
Registered: Apr 2004
Location: North America
Distribution: Kubuntu 7.04 - Feisty Fawn
Posts: 296

Rep: Reputation: 30
You can change the default browser and more in KDE Components -> Default Applications in kcontrol.
 
Old 01-21-2007, 02:11 AM   #4
m_lp_ql_m
Member
 
Registered: Dec 2003
Location: So Cal
Distribution: Debian Etch
Posts: 59

Original Poster
Rep: Reputation: 15
Like a choim, it voiks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Iceweasel slow hraposo Debian 6 01-14-2007 10:06 PM
Is this how links (soft/hard) work? RHLinuxGUY Linux - General 1 10-14-2006 11:06 PM
Where do I download mplayer? Why don't any of the links work!? Hawkboy Linux - Software 3 09-28-2005 05:52 AM
links ... doesn't work vwal_13 Slackware 6 04-14-2004 09:34 AM
BB menu links won't work + other questions Mega Man X Linux - Software 6 06-22-2003 10:26 PM


All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration