LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-27-2014, 10:07 AM   #1
goemon
LQ Newbie
 
Registered: Nov 2005
Posts: 17

Rep: Reputation: 0
Ibus not starting, needs logout but I can't log out...


I'm not a Linux newbie per se, but I am wondering if there's a way to get ibus to work without logging out of X. I'm running VNC, and it doesn't seem to allow me to log out of X. And when I close VNC and open it again, ibus is (again) no longer active.

I can start it and see the ibus icon appear in the bottom right corner, but "Cntl-space" doesn't start the input window and nothing happens. In the past, non-VNC, I would logout, login, and Cntl-space would start the input method...but under VNC I can't seem to do this.

Any suggestions? Thank you!

EDIT: This may not be the issue after all. I still would like to know if I can do this though. But it appears Ibus is working fine, but not on any Mozilla windows, such as Firefox or Thunderbird, which are the two places I really want to write in Japanese. GRRRR!

(I'm using Ubuntu (Lubuntu) 12.)

Last edited by goemon; 06-27-2014 at 11:33 AM.
 
Old 06-27-2014, 10:06 PM   #2
Randicus Draco Albus
Senior Member
 
Registered: May 2011
Location: Hiding somewhere on planet Earth.
Distribution: OpenBSD
Posts: 1,644
Blog Entries: 8

Rep: Reputation: 577Reputation: 577Reputation: 577Reputation: 577Reputation: 577Reputation: 577
Quote:
but not on any Mozilla windows, such as Firefox or Thunderbird, which are the two places I really want to write in Japanese. GRRRR!
The only thing I can think of off the top of my head is; is "Share the same input method among all applications" enabled in preferences/advanced?

Must be since it works otherwise, but it is worth a shot to ask.

Last edited by Randicus Draco Albus; 06-27-2014 at 10:07 PM.
 
Old 07-01-2014, 10:21 PM   #3
goemon
LQ Newbie
 
Registered: Nov 2005
Posts: 17

Original Poster
Rep: Reputation: 0
It is enabled.

Unfortunately, yes, that "share input method" is enabled. I've tried it both ways.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] enable ibus ibus-chewing input method on slackware 13.37 ted_chou12 Linux - Software 1 08-23-2012 10:35 AM
besides logout and log in, how to make the new PATH effective powah Linux - Newbie 3 02-27-2008 06:24 PM
logout after starting x andy753421 Linux - Security 4 11-03-2007 01:01 PM
How do I log in as root without having to logout in FC4 MurX Linux - Software 4 10-26-2005 07:08 PM
How to logout from .tcshrc? (never log in) BrianK Linux - General 3 04-13-2004 03:47 AM


All times are GMT -5. The time now is 11:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration