LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   IBM z/VM with Linux IPL error - HCPGIRL450W (http://www.linuxquestions.org/questions/linux-newbie-8/ibm-z-vm-with-linux-ipl-error-hcpgirl450w-920717/)

DavidDiepUSC 12-27-2011 08:53 AM

IBM z/VM with Linux IPL error - HCPGIRL450W
 
Hello...

Has anyone experienced this problem before? I am having a problem IPL'ing my linux virtual machine. I get the following:

z/VM V6.1.0 2011-11-20 20:07

DMSACP723I A (191) R/O
DMSACP723I C (592) R/O
DIAG swap disk defined at virtual address 300 (64989 4K pages of swap space)
DIAG swap disk defined at virtual address 301 (129981 4K pages of swap space)
Do you want to IPL Linux from minidisk 100? y/n
y 00: zIPL v1.8.2-42.el6 interactive boot menu
00:
00: 0. default (linux-2.6.32-220.el6.s390x)
00:
00: 1. linux-2.6.32-220.el6.s390x
00:
00: Note: VM users please use '#cp vi vmsg <input>'
00:
00: Please choose (default will boot in 5 seconds):
00: Booting default (linux-2.6.32-220.el6.s390x)...
00: HCPGIR450W CP entered; disabled wait PSW 000A0000 00000102

syg00 12-28-2011 03:58 AM

Presumably your other guests IPL fine.
Might be worthwhile to look at the (memory) size of that guest.

DavidDiepUSC 12-29-2011 08:52 AM

Thanks syg00... right after I posted this question, I went ahead and allocated another swap directory. The virtual guest IPL'd without issue. However, I now have a cloning issue. When I try to run my clone script I get the following error:

grep: /mnt/clone/etc/sysconfig/network-scripts/ifcfg-eth0: No such file or directory
grep: /mnt/clone/etc/sysconfig/network: No such file or directory
Error: no /mnt/clone/etc found

This is after the minidisk copy, so it has to be occurring during the time between the cloner system and golden image...


All times are GMT -5. The time now is 12:06 AM.