LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-16-2015, 12:07 PM   #1
Lonnie Cook
LQ Newbie
 
Registered: May 2015
Posts: 6

Rep: Reputation: Disabled
Post I need help with first password / username. and running exe w/o wine, and firewall


OK, I'm Lonnie and I am totally committed to this program, I have rid myself of all Microsoft. I have worked with computers since the green bar dos,but I can't seem to even get my password to work. It works on my BlackBerry but not on my acer 5733z 64 bit fully loaded with 17.1 and 3 partitions,but it seems Ike it is still running off my memory, I did a backup when all updates only priority 1&2, but I think it created another os on the side,idk maybe I jumped too deep but that's how I learned windows,could someone please,head me in right path.
 
Old 05-16-2015, 12:15 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,407
Blog Entries: 6

Rep: Reputation: Disabled
Hi & Welcome to Linux Questions.

Quote:
It works on my BlackBerry but not on my acer 5733z 64 bit fully loaded with 17.1
Do you mean that you have a Acer 5733z laptop and you installed Linux Mint 17.1?

During the installation of Linux Mint 17.1 you should have been prompted to create a username and root password.
Did you create those?

Is Linux Mint the only os on your Acer?
 
Old 05-16-2015, 12:26 PM   #3
Lonnie Cook
LQ Newbie
 
Registered: May 2015
Posts: 6

Original Poster
Rep: Reputation: Disabled
Yes I formated hard drive,on acer and it made a catch and a swap partition the rest went toThe operating system .Yes cinnamon 17.1 is only operating system on I created a password it was just a generic user name and password but I'd sence change that .Are at least I thought I did I booted 2 times with new password and I did the back up now it like either, But like I said it lets me sign into my phone to this chat I guess that's the same as signing onto the operating system
 
Old 05-16-2015, 12:33 PM   #4
schneidz
LQ Guru
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 5,027

Rep: Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845Reputation: 845
i'm not understanding this question but the password for this forum is totally independent from logging into your pc.
 
Old 05-16-2015, 12:52 PM   #5
Lonnie Cook
LQ Newbie
 
Registered: May 2015
Posts: 6

Original Poster
Rep: Reputation: Disabled
OK I did not know that,cause I logged in with the same I'd and password, I have been reading alot.
I think I need to just need to f disk it and start all over again I'm not that far into it . There's some Files that don't look right without know that much about the system but they just don't look right and I'm trying to get the virus protection I got a subscription to Trend but going to need wine to run it I guess. And I see on firewall every thing wants to use port 80, can't tell the good guys from the bad ones. Thanks for your help, I will do more reading and and trial and error. Thanks again.
 
Old 05-16-2015, 01:19 PM   #6
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
A Windows antivirus tool is of no use on Linux, since Windows antivirus tools need a Windows kernel to hook into and Wine doesn't provide a Windows kernel. There are freely available antivirus tools for Linux, like ClamAV, but usually they are used only to scan Windows systems, since Linux doesn't really have a virus problem.
 
Old 05-16-2015, 01:30 PM   #7
JeremyBoden
Member
 
Registered: Nov 2011
Posts: 939

Rep: Reputation: 174Reputation: 174
In mint, you either signon with your standard user password or for admin things you need to make a slight change.

For example, if you wanted to look at your network you would enter (in a terminal screen)
Code:
sudo ifconfig
You will be prompted for a password.
Enter your user password.

Don't use sudo if you don't need to - its a deliberate (temporary) security exposure.

BTW There is no connection between Blackberry & Mint beyond the fact that they are both kinds of plant.
 
Old 05-16-2015, 01:30 PM   #8
Lonnie Cook
LQ Newbie
 
Registered: May 2015
Posts: 6

Original Poster
Rep: Reputation: Disabled
Yea I figured that out, been looking at Avira and avast, they are root virus protection.
 
Old 05-16-2015, 01:52 PM   #9
Lonnie Cook
LQ Newbie
 
Registered: May 2015
Posts: 6

Original Poster
Rep: Reputation: Disabled
Yeah I understand that I'm in I could assign don't anything but that's all I've got right now is my Zeytin but I do have one thing Comin they're both root devices.Have it on my BlackBerry too but I had been to the forum serval times and i kept getting messages You been here several times why don't you ask a question so I did ask questions so that's what I did I have read a bunch of the forms and I'm Going to learn how to operate this system And I will read and I appreciate everybody's input . I can said about the firewall and stuff like that and I see all kinds of ports for things are coming in and out of it seemslike it only needs4 ports that the system needs to operate on .
 
Old 05-16-2015, 02:17 PM   #10
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Are you seeing grub at boot?
You may want to reinstall OS, being careful to write down & remember password.
Linuxmint doesn't use root, sudo is setup by default.
 
Old 05-16-2015, 02:40 PM   #11
Lonnie Cook
LQ Newbie
 
Registered: May 2015
Posts: 6

Original Poster
Rep: Reputation: Disabled
Yeah I think what happened was I did a full Backup of system back uplike a mirror image and saved it to the system file and it was idk booting off both or every other time. I have already got it clean and formating so will go at it again later. Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost password and username on linux firewall box tmax58 Linux - Newbie 2 09-29-2012 12:05 PM
How to bind username, password with ip & mac in IPCOP firewall singh.deep Linux - Software 0 09-30-2011 01:27 AM
running notepad.exe in wine djgerbavore Linux - Newbie 9 02-07-2005 10:50 AM
WINE problem running exe. files.. kishan108 Linux - Newbie 1 06-17-2004 09:58 AM
Having trouble running regedit.exe under wine Homen_de_Pau Linux - Newbie 3 01-06-2004 02:18 PM


All times are GMT -5. The time now is 12:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration