LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   I need a password to begin using ubuntu 12.04.1 (http://www.linuxquestions.org/questions/linux-newbie-8/i-need-a-password-to-begin-using-ubuntu-12-04-1-a-4175428379/)

Albouryndao 09-21-2012 08:49 AM

I need a password to begin using ubuntu 12.04.1
 
I have downloaded Ubuntu 12.04.1 2 days ago but i can't use it because i haven't a password for that! i want to get one and need an emergency help to begin with this OS!

After downloading and installing ubuntu next Windows by Wubi Installer, before contacting LQ.org! It is when starting Ubuntu that is asked to me a password to log in and when i put the password installation in wubi, the login always fails with wrong password! (the same with which i'm logged in LQ.org!)

414N 09-21-2012 08:54 AM

Of what password are you talking about?
Have you already installed the system or this password is preventing you from it?

snowpine 09-21-2012 09:07 AM

Welcome to the forums!

Here are easy instructions to reset your Ubuntu password: http://www.psychocats.net/ubuntu/resetpassword

pixellany 09-21-2012 09:40 AM

albo*

I note that you edited your original post AFTER the previous two replies----please post here to tell us if your problem is solved.

Albouryndao 09-21-2012 09:44 AM

I'm trying to search solution! so i must quit Windows to work for it!

Albouryndao 09-21-2012 11:34 AM

Quote:

Originally Posted by snowpine (Post 4785830)
Welcome to the forums!

Here are easy instructions to reset your Ubuntu password: http://www.psychocats.net/ubuntu/resetpassword

it is said to me that Terminal Albouryndao is unknown or not found!

Albouryndao 09-21-2012 11:37 AM

Quote:

Originally Posted by pixellany (Post 4785851)
albo*

i note that you edited your original post after the previous two replies----please post here to tell us if your problem is solved.

not solved!!!

snowpine 09-21-2012 11:52 AM

What is the output of

Code:

ls /home

Albouryndao 09-21-2012 11:57 AM

Quote:

Originally Posted by snowpine (Post 4785982)
What is the output of

Code:

ls /home

not found!

snowpine 09-21-2012 12:05 PM

make sure that is 'ls' with a lowercase 'L' and not the number '1'!

Albouryndao 09-21-2012 12:20 PM

Quote:

Originally Posted by snowpine (Post 4785996)
make sure that is 'ls' with a lowercase 'L' and not the number '1'!

oh, yes! when tried again ls/home my name appeared! but when i typed password albouryndao to reset it it didn't run also!

snowpine 09-21-2012 12:41 PM

It says "didn't run also" or it says something different? what does it say exactly please?

Albouryndao 09-21-2012 01:31 PM

Quote:

Originally Posted by snowpine (Post 4786007)
It says "didn't run also" or it says something different? what does it say exactly please?

No! i typed a new password and this password was wrong when tried to log in within it!

Albouryndao 09-21-2012 02:48 PM

Quote:

Originally Posted by Albouryndao (Post 4786045)
No! i typed a new password and this password was wrong when tried to log in within it!

Hurray! hurray! I got it! it was me who didn't understand how to use the command prompt and the keybord in ubuntu! NOW I KNOW! THANKS A LOT!!! Many Kisses tenderly!!!

Albouryndao 09-21-2012 02:50 PM

Quote:

Originally Posted by albouryndao (Post 4785969)
not solved!!!

solved!!! Thanks!!!


All times are GMT -5. The time now is 06:35 AM.