LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-11-2003, 11:59 AM   #1
tHE pRODiGY 2K
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Rep: Reputation: 0
I installed a ATI update package and...


I am using Redhat 8 I installed a ATI update package and I restarted my machine and when the booting is done I get a strange screen where there is A empty green box with no writing in it and It has the option of choosing Yes or No. I have no idea how this happened or how to explain it. Nopthing really seems to happen when I choose yes. When I choose no it goes to a command line. I have no idea how to get back into my GUI. What the hell is going on is there a way in linux to do a rollback to the last known good configuration or anything?
 
Old 12-13-2003, 09:51 AM   #2
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
'how to get back into my GUI'

The first thing to try is ctrl-alt-F7.

It that doesn't work then perhaps use the 'telinit' command to tell init to swith to another runlevel?? Might be able to work out which one by looking at ?/etc/inittab.

do:
startx
or:
startx &

Last edited by lugoteehalt; 12-13-2003 at 10:08 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RPM package manager says package needs to be installed. But I already installed it! nick623 Linux - Software 2 05-24-2005 03:15 AM
message "Problem during installation: x package needed for (installed) x package frayed2 Linux - Newbie 1 04-24-2005 08:05 PM
Does apt-get install <package> upgrade the package if it is already installed? davidas Debian 4 04-05-2004 07:12 PM
Package update NyT3HaWk Slackware 3 02-04-2004 11:18 PM
Can't find package Red Hat Update Agent installed poison5151 Linux - Software 4 04-12-2003 12:40 PM


All times are GMT -5. The time now is 05:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration