LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-13-2003, 09:06 AM   #1
neon
Member
 
Registered: Aug 2003
Location: Thailand
Distribution: Fedora 3
Posts: 56

Rep: Reputation: 15
i have no soud.


How do I get sound on linux? i have on board sound. should it auto-detect? do i need drivers?
 
Old 08-13-2003, 09:17 AM   #2
jvds
Member
 
Registered: Jul 2003
Posts: 88

Rep: Reputation: 15
Do you know what sort of sound card you have?

Rus
 
Old 08-13-2003, 09:29 AM   #3
neon
Member
 
Registered: Aug 2003
Location: Thailand
Distribution: Fedora 3
Posts: 56

Original Poster
Rep: Reputation: 15
I'm using a Soltek SL-85SD-C motherboard.
The sound controller is a SoundBlaster Pro Hardware and Direct Sound Ready AC97 Digital Audio Controller with Codec onboard.

Well, that's what the Motherboard manual says anyways.. i'm not sure what it means..
 
Old 08-13-2003, 10:44 AM   #4
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
Sorry neon,

I can't tell you any answers, because I don't really know how I got it sorted.

Can only suggest you do a search here for AC97 - some of the threads, where what I used.

I do remember that it was a bit of a swine to get sorted - something to do with my "brookdale" chipset.

I presume that you have tried the obvious ones like checking the sound isn't muted in a mixer - kmix or better still aumix.

then go into the mandrake control centre and look at the hardware - see if it's there. Or into system and look to see if the device is there!

Oh and I will admit, that while I did get it going, I ended up buying a soundblaster live! 5.1 - I just couldn't do the stress bit of setting it back up again when I screwed my system.

regards

John
 
Old 10-09-2003, 10:53 PM   #5
neon
Member
 
Registered: Aug 2003
Location: Thailand
Distribution: Fedora 3
Posts: 56

Original Poster
Rep: Reputation: 15
ahh! i've solved the problem! I just simply upgraded to Red Hat 8.0!!
now my AC97 works fine!
took me 2 months to do that. ..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CMedia soud mixing eqxro Linux - Hardware 0 09-15-2004 03:53 PM
Why is my PC work without any soud? sat_thu_bhn Linux - Newbie 2 03-28-2004 06:15 AM
soud card(Hercules Game Fortissimo II ) kiszyn Linux - Hardware 0 03-19-2004 01:50 AM
How to use Surround soud with Alsa... The SIN Raven Slackware 5 10-27-2003 03:13 PM
intel 8x0 soud card problem 2 mohdali Linux - Hardware 1 09-24-2003 12:07 AM


All times are GMT -5. The time now is 08:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration