LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-16-2010, 05:32 AM   #1
olracdor
Member
 
Registered: Nov 2007
Posts: 95

Rep: Reputation: 15
i have a problem with my sound card (Creative SB X-Fi Xtreme Audio)


hello experts! i have a problem with my sound card (Creative SB X-Fi Xtreme Audio), Got the driver from Creative site. The problem is that the card is detected but no sound is produced, it's not muted, i already checked. also tried the latest pulseaudio but nothing seem to work. what could be the problem?
 
Old 05-16-2010, 09:05 PM   #2
ArthurSittler
Member
 
Registered: Jul 2008
Distribution: Slackware
Posts: 124

Rep: Reputation: 30
try alsaconf?

One thing that might work is alsaconf. You can type this command from console mode or from a console window in XWindows.
 
Old 05-16-2010, 10:01 PM   #3
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
Depending on your kernel version, the kernel may have already had support for that card. I think 2.6.31.x is when the kernel started including the driver. I'm not sure if the two would conflict.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Linux / Sound Blaster X-Fi Xtreme Audio MBA Whore Linux - Hardware 4 04-22-2014 04:32 PM
No sound with Diamond Xtreme Sound 5.1 Sound Card - PCI Port Jmccmw Linux - Software 1 07-30-2009 08:43 AM
Creative Sound Blaster X-Fi Xtreme Audio log4sho Linux - Newbie 1 05-28-2008 07:16 PM
sound not working on Sound Blaster X-Fi Xtreme Audio gregm1235 Ubuntu 5 04-22-2008 02:59 AM
Diamond Xtreme Sound 5.1 card kvnband Linux - Hardware 0 10-26-2006 01:41 PM


All times are GMT -5. The time now is 06:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration