LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-08-2009, 03:41 PM   #1
29t88
Member
 
Registered: Jan 2009
Distribution: CentOS 5.3
Posts: 62

Rep: Reputation: 17
I Get An Error Installing Flash On ubuntu... Help?


Hey guys, Im normaly not a debian person, ive been setting up a network around my friends house he runs ubuntu on one computer windows on the others, however We are having trouble installing flash.
We downloaded the .deb Package But when we run it in the package manager we get:
Code:
Error Dependency is Not Satisfiable: libsnpr4-dev
Any help would be Great guys!
 
Old 09-08-2009, 03:47 PM   #2
j_jerry
Member
 
Registered: Sep 2009
Distribution: fedora 11
Posts: 318

Rep: Reputation: 46
You need to install this package before installing flash:

http://packages.debian.org/etch/libnspr4-dev
 
Old 09-08-2009, 03:47 PM   #3
j_jerry
Member
 
Registered: Sep 2009
Distribution: fedora 11
Posts: 318

Rep: Reputation: 46
You need to install this package before installing flash:

http://packages.debian.org/etch/libnspr4-dev
 
Old 09-08-2009, 03:51 PM   #4
29t88
Member
 
Registered: Jan 2009
Distribution: CentOS 5.3
Posts: 62

Original Poster
Rep: Reputation: 17
HAHA kk XD I hate .deb Not used to debian or ubuntu really buty thanks!
 
Old 09-08-2009, 03:55 PM   #5
29t88
Member
 
Registered: Jan 2009
Distribution: CentOS 5.3
Posts: 62

Original Poster
Rep: Reputation: 17
Hey can you get me a direct download link? Would be great!
 
Old 09-08-2009, 03:57 PM   #6
29t88
Member
 
Registered: Jan 2009
Distribution: CentOS 5.3
Posts: 62

Original Poster
Rep: Reputation: 17
dw i found it, attempt to install it and get
Code:
Error; a later version is already installed.
i didnt even have this much trouble installing apache and Bind XD
 
Old 09-08-2009, 04:13 PM   #7
29t88
Member
 
Registered: Jan 2009
Distribution: CentOS 5.3
Posts: 62

Original Poster
Rep: Reputation: 17
Hmm, Ive got to go soon, would appreciate an answer Asap
 
Old 09-08-2009, 09:34 PM   #8
j_jerry
Member
 
Registered: Sep 2009
Distribution: fedora 11
Posts: 318

Rep: Reputation: 46
Quote:
Originally Posted by 29t88 View Post
Hmm, Ive got to go soon, would appreciate an answer Asap
Answer is there in your post, it's already installed

Do this now: Install flash deb using console

Check whether it's asking for some specific version of libsnpr4-dev

Some needs specif versions, then you'll need the precise version to be installed

Last edited by j_jerry; 09-08-2009 at 09:40 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing flash 10 on ubuntu 6.06 GJQ Linux - Newbie 14 07-29-2009 09:21 PM
i can not access my flash memory after installing ubuntu from flash eramax Ubuntu 2 10-27-2008 11:11 AM
Installing Ubuntu Server on a Compact Flash Card haroldjclements Linux - Newbie 1 05-15-2008 01:57 AM
LXer: Installing Flash 9 on Ubuntu 64-bit LXer Syndicated Linux News 0 01-27-2008 04:40 PM
I cant update my ubuntu, and installing flash player Bverly Linux - Newbie 1 11-19-2007 01:59 AM


All times are GMT -5. The time now is 07:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration