LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-15-2003, 03:05 AM   #1
awesome_man
LQ Newbie
 
Registered: Nov 2003
Location: Alberta Canada
Distribution: Red Hat 9
Posts: 10

Rep: Reputation: 0
Question i finished the install but now what?


hi i looked through the posts to see if i could find anything to help me but i couldnt im sorry if i missed it though.

i just bought red-hat linux 9 i didn't get the box set i got the three disk set that came with red hat linux 9 bible i installed it every thing seemed to be going to plan it seemed to recognize my hardware ok and i do the reboot at the end of the install the GRUB boot loader comes up lets me chose through windows ME and red-hat i select red-hat linux it does the system check thing and everything says ok but then it trys to load the graphical stuff and my mouse point appears on the screen i can move it for a bit and then it freezes the screen doesn't change my mouse wont move and my keyboard wont work.

heres what i got:
Intel celeron processor 400MHz
256 MB Ram
my monitor model # is PBN 3070A
PS/2 compatible wheel mouse
generic keyboard
RAGE FURY MAXX 32 MB

i have 2 hardirves:
hdb 8056 MB FUJITSU MPC3084AT
hdd 9641 MB QUANTUM FIREBALL 1ct1510

this is how i partiontiond it:
/dev /hdb
/dev /hdb1 vfat 8056 MB 1-1027
/dev /hdd
/dev /hdd1 /boot ext3 102 MB 1-13
/dev /hdd2 / ext3 9029 MB 14-1164
/dev /hdd3 swap 510 MB 1165-1229

my boot loader is GRUB and its installed in my MBR under /dev /hdb
when im in grub i look at the linux boot up commands it says

root (hd1,0)
kernel /vmlinuz-2.4.20-8 ro root=LABEL=/ hde = ide - scsi
initrd /initrd-2.4.20-8.img

i know this might be alittle over board but im trying to give as much information as i can thank you very much i hope some one can help
 
Old 11-15-2003, 03:46 AM   #2
nugui
LQ Newbie
 
Registered: Nov 2003
Location: Decatur AL USA
Distribution: RH9
Posts: 12

Rep: Reputation: 0
See my reply to "stuck at redhat 9 login". If your monitor is over 3-4 years old or 15" or less you may want to drop down to 800x600 and hf 30-50 / vf 50-80 just to be on the safe side. You have enough ram but 400mhz seems kind of small for RH9 although RH says 300 mhz minimum. Might want to think along the lines of ordering a $1.98 copy of Vector Linux for that system. Still I wouldn't think Gnome in RH9 was any bigger power hog than Windbag Mille.

Last edited by nugui; 11-15-2003 at 03:50 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install KDE after konstruct is finished? alexchannell Linux - Software 3 08-06-2004 05:51 PM
Finished Install... but cant boot!!! fatboy21 Slackware - Installation 8 07-14-2004 08:43 AM
finished new installation DanoL Linux - Newbie 2 05-03-2004 09:39 PM
processes keep going after finished? fibbi Linux - Software 3 04-15-2004 05:08 AM
Un-finished Install bigalusn Linux - Newbie 4 09-25-2003 08:05 AM


All times are GMT -5. The time now is 04:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration