LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-16-2003, 12:50 AM   #1
Serverport
LQ Newbie
 
Registered: Dec 2003
Location: Philippines
Posts: 1

Rep: Reputation: 0
Unhappy I don't know what to configure in Eth0 and eth1


hello,

I got a very very huge problem!

I'm new to Linux and it is my first time for me to configure web server.
we have VSAT, Linkstar(router), server, switches, and 40 workstations. our internet is already running for almost 8 months already. I have decided to change my Network operating system(NOS) since somebody told me that Linux is a very good NOS and that decision trigerred me since I found and encountered a lots of problem with my old NOS.

our VSAT is connected to the router, the router is connected to network card (eth0), the switches are connected to another Network card(eth1)

I already installed my REDHAT 7.0 server. in my installation I haven't encountered any problem. so far, I already knew how to chage IP's, GAteways, Netmask, etc. but my problem is the configuration itself.
I have a big problem since it confuses me a lot in configuration. I do not have any idea of what to configure first, what to configure on the eth0 and eth1.


please advice me and help me.....


thank you.
 
Old 12-16-2003, 08:18 PM   #2
d_t_baker
Member
 
Registered: Oct 2003
Location: AU
Distribution: Ubuntu
Posts: 57

Rep: Reputation: 15
Have a look at Webmin (www.webmin.com), it is a graphical web based system configuration tool that is a lot more friendly than text config files. If you install it on the machine, you can connect to it on http://machinename:8080, log in and then configure things like the network card.

linuxquestion.org/hcl for a list of hardware that works with linux - check if your cards are there.

Also go to www.google.com/linux and search for some manuals on configuring network cards, there are gb's.

BTW, what was the old NOS u were using, and bby NOS do you mean the OS that ran on the central server(s)?

Cheers
Dave
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless network on eth1 diabled Ethernet eth0 and eth0 never comes back tadatoshi Linux - Wireless Networking 4 09-23-2004 05:57 PM
Firewall WAN eth0 LAN eth1 self-bridges, eth0 does all routeing. Nichole_knc Linux - Networking 5 07-29-2004 02:33 PM
eth1 added, mysql connections FROM this machine are from eth1. Need bound to eth0??? kreese Linux - Networking 9 03-31-2004 12:12 PM
Kernel 2.4.22 finds eth0 and eth1 but 2.6.0 does not find eth1 coollink Linux - Networking 3 01-13-2004 07:32 PM
eth0,eth1 ssrikant Linux - Networking 6 04-14-2003 01:23 PM


All times are GMT -5. The time now is 02:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration