-   Linux - Newbie (
-   -   i cant install kiba-dock!! (

malanco 06-27-2007 02:14 AM

i cant install kiba-dock!!
im very new to linux, im sorry if my question sounds stupid. but here i go, i have the ubuntu studio distro, and i wanted to install kiba dock, ive downloaded the kiba-dock_0.1-1.2_i386.deb, and i tried to open it with the GDebi package installer, then i get this message :"could not open "kiba-dock_0.1-1.2_i386.deb, the package might be corrupted or you are not allowed to open the file, check the permissions on the file".

ive tried to open it as root but i still get that message, help please!!

AceofSpades19 06-27-2007 02:15 AM

have you tried re-downloading it?

malanco 06-27-2007 06:43 PM

lol re-downloading it solved my problem, thank you , im such an idiot lol.

AceofSpades19 06-27-2007 07:25 PM

Generally speaking when something is corrupt redownloading it fixes it

All times are GMT -5. The time now is 11:28 AM.