LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-30-2003, 11:13 AM   #1
Ineedhelpplz
LQ Newbie
 
Registered: May 2003
Posts: 3

Rep: Reputation: 0
Unhappy I cant get my sound working..


I cant get my sound working, I have built in sound on my motherboard. It is pag-2130, I dont know how to start fixing it because i am a linux newbie. Can someone send me instructions on how to fix this plz?
 
Old 05-30-2003, 11:14 AM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
What distro are you using?
 
Old 05-30-2003, 11:16 AM   #3
Ineedhelpplz
LQ Newbie
 
Registered: May 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Distro? :S Me = big newbie :| Can u explain?
 
Old 05-30-2003, 11:20 AM   #4
fancypiper
LQ Guru
 
Registered: Feb 2003
Location: Sparta, NC USA
Distribution: Ubuntu 10.04
Posts: 5,141

Rep: Reputation: 58
Distro=distribution. Redhat? Mandrake? Slackware? SuSE? Open an x terminal and try these commands if you don't know.

# What is the distribution
cat /etc/.product
cat /etc/.issue
cat /etc/issue
cat /etc/issue.net
sysinfo
 
Old 05-30-2003, 11:22 AM   #5
Ineedhelpplz
LQ Newbie
 
Registered: May 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Im on mandrake 9.1
 
Old 05-30-2003, 01:27 PM   #6
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
I haven't forgotten. I'll get back with you after I get home tonight.
 
Old 05-30-2003, 06:58 PM   #7
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
What sound chipset is it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel sound not working, usb modem not working. siriusb Linux - Hardware 8 03-04-2006 11:16 PM
Sound not working in GNOME but sound card test works saravkrish Linux - Hardware 3 02-08-2006 12:03 PM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM
Sound was working.. rebooted.. alsa start errors... no sound now.. Zero-0-Effect Linux From Scratch 5 03-21-2004 10:58 PM
Sound working but not working in Redhat 9.0 Isocene Linux - Software 3 06-03-2003 12:58 PM


All times are GMT -5. The time now is 10:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration