LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-30-2008, 11:40 AM   #1
billowen43
LQ Newbie
 
Registered: Mar 2008
Posts: 7

Rep: Reputation: 0
I cannot load full screen mode onto my eeepc 701.... I have


I follow the steps and get to 'reload' .....'advanced-desktop-eeepc' does not show up so I 'search' for it..... it does not allow for installation....??? I'm trying to get full screen mode...
 
Old 03-30-2008, 12:37 PM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,008

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
I follow the steps
I am guessing that you are following the steps here: http://wiki.eeeuser.com/howto:getkde
Note: you must an internet connection that is working.
You must have added this line
Code:
http://download.tuxfamily.org/eeepcrepos  p701  main  etch
to your repositories
If you have done this (to check: open the file /etc/apt/sources.list and read it, it should include the tuxfamily repository, listed in full above), you can also do the install from the command line:

sudo apt-get install advanced-desktop-eeepc


If you can't get "The easy Way" to work (and the instructions are very simple), then scroll down a bit and follow the instructions for "The Wizard Way"
 
Old 03-31-2008, 09:16 AM   #3
billowen43
LQ Newbie
 
Registered: Mar 2008
Posts: 7

Original Poster
Rep: Reputation: 0
I cannot get full screen on Linux

does not allow .....
E: couldnt find advanced-desktop-eeepc ....???
 
Old 03-31-2008, 09:45 AM   #4
billowen43
LQ Newbie
 
Registered: Mar 2008
Posts: 7

Original Poster
Rep: Reputation: 0
I cannot load full....

I get to 'advanced-desktop-eeepc' and get the message that this
program could not be found.....

I've tried 'wizard' and 'manual' modes but get nowhere....

I got to some sort of download for kde items.... 58 downloads but no
directions..... afraid to proceed.....
 
Old 03-31-2008, 11:33 AM   #5
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,732
Blog Entries: 12

Rep: Reputation: 456Reputation: 456Reputation: 456Reputation: 456Reputation: 456
Simplest way is to use the pimpmyeee.sh it adds the necessary sources to your sources.list. Or the Tweakeee app. Either one is pretty safe and work.
 
Old 03-31-2008, 12:25 PM   #6
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,008

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
Quote:
I got to some sort of download for kde items.... 58 downloads but no
directions..... afraid to proceed.....
Don't be afraid. That's the whole point (well, one of them) with the Eee! You can restore it to as-new-from-factory by pressing F9 at bootup (See the manual, and the Wiki)

So, if you really mess something up, it just takes one reboot and you are back to where you started (though you will loose personal data, and customisation tweaks).

So feel free to experiment, and just "try things out". You cannot permanently "break" the Eee by messing with the software, you can always restore it, either with the F9 trick, or if you have seriously messed up your SSD partitions, you can restore from the DVD it came with (if you have a USB DVD drive), or from a 2GB USB memory stick if you can borrow a windows computer to copy the DVD restore program to the memory stick.

Remember, that with linux, especially when using the command line, if "nothing happens" when you issue a command, then that means it worked

If you get a string of error messages, then, it probably did not work, but the error messages will tell you why it did not work, and probably what you need to do to make it work. Linux is very different from windows in this respect

If you have had 58 downloads, maybe you have already managed to install KDE.

When you go to Settings ... Instant Shutdown, do you see a new button on the left called "Full Desktop"? If so, you have KDE installed, and you should click it.
 
Old 04-01-2008, 08:27 AM   #7
billowen43
LQ Newbie
 
Registered: Mar 2008
Posts: 7

Original Poster
Rep: Reputation: 0
trying to install KDE..

no 'full screen' in instant shutdown.... I'll try whatever comes up- ie,
loading or experimenting. Thanks much for the info re rebooting. Will proceed without fear.
....
starting over without much hope for success but with tenacity!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox in full screen mode mikedeatworld Linux - Software 2 03-31-2009 11:01 AM
vmware -full screen mode heffo_j Linux - Software 4 09-10-2007 07:29 AM
Supertux in full screen mode greengrocer Linux - Newbie 0 07-24-2006 05:25 AM
full screen mode aRm1983 Linux - Software 1 10-24-2005 04:31 PM
text mode in full screen? lamedavis Linux - Laptop and Netbook 8 02-04-2004 06:23 PM


All times are GMT -5. The time now is 01:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration