LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-15-2009, 10:22 PM   #1
vishwaadiga
LQ Newbie
 
Registered: Dec 2009
Posts: 20

Rep: Reputation: 0
I cannot access internet form rhel 5.2


Hi all,


i am able to acess internet earlier know am not...
am using Vmware workstation...

i can ping DNS... plz anybody help me...
plz.....

dmesg | grep eth

eth0 is registered as/Pcnet/PCI II 79c97a
eth0:link up
eth0:link up
eth0:no Ipv6 routrers present

My kernel is

206.18-92el5

Last edited by vishwaadiga; 12-16-2009 at 12:07 AM.
 
Old 12-16-2009, 01:15 AM   #2
svinoba
LQ Newbie
 
Registered: Nov 2007
Location: Bengaluru, India
Distribution: Debian, Fedora, Slackware
Posts: 29

Rep: Reputation: 17
you can ping to your dns? with ip address or name. what is the output of
Code:
cat /etc/resolv.conf
 
Old 12-16-2009, 01:22 AM   #3
vishwaadiga
LQ Newbie
 
Registered: Dec 2009
Posts: 20

Original Poster
Rep: Reputation: 0
thanks 4 reply...

cat /etc/resolv.conf

search oracle.com
namesevers 202.54.12.164
nameservers 202.54.29.5

oracle.com is my domain name..
.

i can dns with ip...

wen i gave http://192.168.1.1

its asking for username & pass

Last edited by vishwaadiga; 12-16-2009 at 01:31 AM.
 
Old 12-16-2009, 03:10 AM   #4
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
Have you tried to just bypass that by presssing "Enter" when 192.168.1.1 asks? Also try "admin" in either field.
 
Old 12-16-2009, 03:14 AM   #5
vishwaadiga
LQ Newbie
 
Registered: Dec 2009
Posts: 20

Original Poster
Rep: Reputation: 0
Hi all,

My has been solved..

what i did is..
i enabled autoconfig..
then i checked /etc/resolv.conf

den i went for static ip

wen i check resolv.conf here some dummy datas r der..
i removed it...
now its working good..
 
Old 12-16-2009, 03:36 AM   #6
svinoba
LQ Newbie
 
Registered: Nov 2007
Location: Bengaluru, India
Distribution: Debian, Fedora, Slackware
Posts: 29

Rep: Reputation: 17
Thanks for sharing adiga. This will give a hint to others if not exactly solve the problem. Many forget to share the solution.
 
Old 12-16-2009, 04:11 AM   #7
trryhend
Member
 
Registered: Oct 2007
Posts: 40

Rep: Reputation: 15
nameservers are bogus, change them. (If you replace with a known to be good nameserver, it will work)

You more than likely have a misconfigured router which is giving out incorrect IP information.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Registering rhel 5.3 and patching without internet access ocalld Linux - Enterprise 11 12-09-2009 12:21 PM
Bluetooth Internet Access form Suse to XP Config supwiddiss Linux - Networking 1 10-15-2005 08:16 AM
download form the internet JEZABEL Linux - Software 5 04-23-2005 08:11 AM
cannot access internet behind a lan form sarge with kernel 2.6.3 laxteryx Linux - Networking 3 04-24-2004 08:47 PM
Access EXT3 partition form windows Wynand1 Linux - Newbie 6 03-05-2004 05:19 AM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration