LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-08-2005, 09:44 AM   #1
bruse
Member
 
Registered: Feb 2005
Location: internet
Distribution: Debian
Posts: 821

Rep: Reputation: 30
Red face i can not get ip of google.com.


mandrake 10.0
i can not get ip of googel.com

[staff@Simlab-node3 staff]$ dig google.com

; <<>> DiG 9.2.3 <<>> google.com
;; global options: printcmd
;; connection timed out; no servers could be reached
[staff@Simlab-node3 staff]$


[staff@Simlab-node3 staff]$ cat /etc/resolv.conf
search Internetserver.mitit.edu
nameserver 10.255.240.3
nameserver 10.1.1.63
nameserver 10.1.1.64
nameserver 10.1.1.50
[staff@Simlab-node3 staff]$



so pls help me
 
Old 07-08-2005, 09:48 AM   #2
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 67
Code:
j_shaw@jshaw ~ $ dig google.com

; <<>> DiG 9.3.1 <<>> google.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52725
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 4, ADDITIONAL: 4

;; QUESTION SECTION:
;google.com.                    IN      A

;; ANSWER SECTION:
google.com.             15      IN      A       216.239.37.99
google.com.             15      IN      A       216.239.39.99
google.com.             15      IN      A       216.239.57.99

;; AUTHORITY SECTION:
google.com.             288353  IN      NS      ns1.google.com.
google.com.             288353  IN      NS      ns2.google.com.
google.com.             288353  IN      NS      ns3.google.com.
google.com.             288353  IN      NS      ns4.google.com.

;; ADDITIONAL SECTION:
ns1.google.com.         194114  IN      A       216.239.32.10
ns2.google.com.         194114  IN      A       216.239.34.10
ns3.google.com.         194114  IN      A       216.239.36.10
ns4.google.com.         194632  IN      A       216.239.38.10

;; Query time: 5 msec
;; SERVER: 172.30.3.100#53(172.30.3.100)
;; WHEN: Fri Jul  8 09:48:07 2005
;; MSG SIZE  rcvd: 212
 
Old 07-08-2005, 09:52 AM   #3
bruse
Member
 
Registered: Feb 2005
Location: internet
Distribution: Debian
Posts: 821

Original Poster
Rep: Reputation: 30
but i can not get that what is the reasen?
what about the error?
why does it come?
how to resolve for me?
 
Old 07-08-2005, 09:52 AM   #4
overlord73
Member
 
Registered: Apr 2004
Location: ..where no life dwells..
Distribution: RH,FC/SuSE/Debian/HPUX/OSX
Posts: 518

Rep: Reputation: 30
perhaps add
nameserver 127.0.0.1
to your /etc/resolv.conf and start bind!
 
Old 07-08-2005, 09:56 AM   #5
bruse
Member
 
Registered: Feb 2005
Location: internet
Distribution: Debian
Posts: 821

Original Poster
Rep: Reputation: 30
now


search Internetserver.mitit.edu
nameserver 10.255.240.3
nameserver 10.1.1.63
nameserver 10.1.1.64
nameserver 10.1.1.50
nameserver 127.0.0.1

now i changed again the error

[root@Simlab-node3 staff]# dig google.com

; <<>> DiG 9.2.3 <<>> google.com
;; global options: printcmd
;; connection timed out; no servers could be reached
[root@Simlab-node3 staff]#
 
Old 07-08-2005, 10:00 AM   #6
kulmis
Member
 
Registered: Aug 2003
Posts: 33

Rep: Reputation: 15
Have you checked if your firewall blocks nameserver requests?
 
Old 07-08-2005, 10:06 AM   #7
Michael Johnson
Member
 
Registered: Jul 2005
Location: Wagga Wagga, Australia
Posts: 262

Rep: Reputation: 30
try this
#dig www.google.com
note the www at the start.
 
Old 07-08-2005, 10:12 AM   #8
overlord73
Member
 
Registered: Apr 2004
Location: ..where no life dwells..
Distribution: RH,FC/SuSE/Debian/HPUX/OSX
Posts: 518

Rep: Reputation: 30
the resolution for domain (google.com) instead of host (www.google.com) should also work!
 
Old 07-08-2005, 10:12 AM   #9
bruse
Member
 
Registered: Feb 2005
Location: internet
Distribution: Debian
Posts: 821

Original Poster
Rep: Reputation: 30
[root@Simlab-node3 staff]# /etc/init.d/iptables stop
Resetting built-in chains to the default ACCEPT policy: [ OK ]
[root@Simlab-node3 staff]#


staff@Simlab-node3 staff]$ dig www.google.com

; <<>> DiG 9.2.3 <<>> www.google.com
;; global options: printcmd
;; connection timed out; no servers could be reached
[staff@Simlab-node3 staff]$ dig www.google.com
;; Got SERVFAIL reply from 127.0.0.1, trying next server

; <<>> DiG 9.2.3 <<>> www.google.com
;; global options: printcmd
;; connection timed out; no servers could be reached
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Google jeremy LQ Suggestions & Feedback 5 11-18-2015 11:14 AM
difference between www.google.com/linux and www.google.com dr_zayus69 General 4 01-12-2005 03:45 PM
Google Down? opioid General 24 07-26-2004 06:23 PM
Google is there, so use it? php General 3 03-25-2004 01:26 PM
M$ vs Google arunshivanandan General 4 09-23-2003 12:06 PM


All times are GMT -5. The time now is 01:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration