LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-20-2009, 03:24 PM   #1
billybaroo
LQ Newbie
 
Registered: Apr 2009
Posts: 1

Rep: Reputation: 0
I can burn a DVD+R DL in Brasero, but I can't mount it? "No medium found..."


Hello --

I'm hoping there's an obvious solution to this one, but I've searched around for quite a while and come up empty.

I burned a DVD+R DL (double-layer) disc in Brasero. However, when I try to mount the disc (either automount through Nautilus, or through the command-line), I get a "No medium found on /dev/sr0" message. What's puzzling is that the burn did work, since I can put the drive in a Windows machine, and browse its contents without a problem. Also, I am able to mount CDs and DVD-Rs with no problem.

One thing that might be important; Brasero asked me if I wanted to make the disc an "ISO Level 3" disc, so that I could put large files on it, and I said "yes." Would this cause a problem?

I'm running OpenSUSE 11.1.
My drive is listed as "ata2.00: ATAPI: Optiarc DVD+/-RW AD-5540A, 102C, max UDMA/33."

Any help would be greatly appreciated. Thanks -- Bill.
 
Old 04-22-2009, 04:10 AM   #2
j1alu
Member
 
Registered: Apr 2009
Distribution: debian gnu/linux
Posts: 798

Rep: Reputation: Disabled
i don`t know /dev/sr0 and i`m using debian,
but i do mount cd`s and dvd`s just with
mount /dev/cdrom
or
mount /dev/dvd
which command did u use to mount it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"No medium Found" when mounting a DVD ROM that only contains data Gnarg Linux - Software 3 04-19-2006 12:18 PM
Can't access DVD Writer anymore - "No medium found" SpruceMoose Linux - Hardware 7 07-01-2005 01:04 AM
burning, ide-cd and "mount: No medium found" Creak Debian 3 09-18-2004 05:38 AM
unable to mount USB camera: "No medium found" in Fedora Core 2 meonkeys Fedora 0 05-20-2004 02:35 PM
CD ROM mount error: "no medium found"????? RonRussell Linux - Hardware 8 07-01-2002 12:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration