Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-07-2002, 02:11 PM   #1
LQ Newbie
Registered: Nov 2002
Posts: 4

Rep: Reputation: 0
I can't logon with the "user" and "pass"!

what can i do now?
i'm instaling mandrake 9
do i have to make everything again ? with something

i gonna try it now

Last edited by bseven; 11-07-2002 at 02:56 PM.
Old 11-07-2002, 02:48 PM   #2
LQ Guru
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
How about root and password?
Old 11-07-2002, 03:07 PM   #3
LQ Newbie
Registered: Nov 2002
Posts: 4

Original Poster
Rep: Reputation: 0
didn't worked


when the logon window appear
the user and passes that i choose don't work !
i need help

Last edited by bseven; 11-07-2002 at 03:28 PM.
Old 11-07-2002, 04:47 PM   #4
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,545

Rep: Reputation: 160Reputation: 160
You should have 2 or more users in your system after installation. The one you have for sure is "root". The installer asked you for a password for user root during install.
You may have more users. The installer allows you to create as many as you wish. You need to enter password for any of them.
Maybe you're entering the wrong password? User's one for root, for example?
Old 11-08-2002, 11:56 AM   #5
Registered: Sep 2002
Posts: 184

Rep: Reputation: 30
Don't forget that USERNAME/PASSWORD is different than username/password.
Old 11-08-2002, 01:45 PM   #6
LQ Newbie
Registered: Nov 2002
Posts: 4

Original Poster
Rep: Reputation: 0
thank you all
i fixed the problem by reinstalling mandrake 9.0
now is working 50% :-(
i can connect to internet
i have a cable modem usb 3com 3cr29221
and don't have NIC
if anyone can help, send message or mail


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
chrooted user: "write" and "talk" don't work. ldp Linux - Software 2 04-12-2005 02:05 AM
User "list" running process "python" TroelsSmit Linux - Newbie 2 02-22-2005 04:55 AM
"User" & "System" CPU load difference JJX Linux - General 3 06-06-2004 01:42 AM

All times are GMT -5. The time now is 03:12 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration