LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-11-2004, 09:35 AM   #1
Chewy[TG]
LQ Newbie
 
Registered: Feb 2004
Location: NL, Groningen
Posts: 7

Rep: Reputation: 0
I can't get the 3d accelaration working




I installed suse linux 9.0 prof. on my compaq laptop (evo n1020v), with a radeon igp340m (rs200m). The problem is, like you have read in the topic, is that suse doesn't recognise the 3d card properly. It has the rs200 drivers, but not the rs200m, so I can't get the 3d acceleration working .

I have searched on the internet for solutions but I couldn't find the right anwsers (or I didn't understand them )
 
Old 02-11-2004, 11:15 AM   #2
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
I have a compaq presario 2100 and I have the radeon igp320M (I think...might be 340M too) and I found the following links:

http://lisonbee.freeshell.org/linux/...ario_2100.html

Look under video configuration, that will apply to you as well.

Basically it means that 1) You need to get kernel 2.6 and 2) You need to get the CVS version of Xfree86, apply a patch (link is on the page above) and compile it...then it will all work.

I haven't done it yet because frankly...compiling XFree86 is scaring me a bit since I have a working system...*sigh* but I'll soon bite the bullet and do it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphic accelaration on ATI Radeon Xpress 200 series seshank Fedora 3 10-20-2005 04:22 AM
problem with hardware accelaration with the S3 ProsavageDDR chip on Xorg erik_wout_ew2 Linux - General 0 11-20-2004 06:13 AM
Mandrake Linux 10 and radeon WITH 3d accelaration=solved! Braveheart1980 Linux - Hardware 56 09-13-2004 03:26 PM
9800 pro 3D Accelaration and Slackware! Xerop Linux - Hardware 4 06-18-2004 12:47 PM
Enabling 3d accelaration in MDK 9.1 RC2? guitargeek Linux - Distributions 6 03-14-2003 04:55 PM


All times are GMT -5. The time now is 09:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration