LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-19-2009, 08:05 AM   #1
vishal17
LQ Newbie
 
Registered: Sep 2009
Posts: 5

Rep: Reputation: 0
i am in trouble as i changed the language of system from english to hindi


i have change my linux system language from english to hindi,and then restart the computer now the system is successfully started but after i fill username and password information ,only background display is there and no option is there to operate system....
 
Old 09-19-2009, 11:47 AM   #2
j_jerry
Member
 
Registered: Sep 2009
Distribution: fedora 11
Posts: 318

Rep: Reputation: 46
you mean there's no task manager and desktop icons ? Try if you can invoke run by pressing alt+f2
 
Old 09-20-2009, 03:28 AM   #3
vishal17
LQ Newbie
 
Registered: Sep 2009
Posts: 5

Original Poster
Rep: Reputation: 0
thanks but

Quote:
Originally Posted by j_jerry View Post
you mean there's no task manager and desktop icons ? Try if you can invoke run by pressing alt+f2
thank you sir ,yes there was no desktop icons there but when i press ctrl+alt+f2 then command prompt is there ,now sir tell me the command which will change the language from hindi to english sothat i can operate my system and i can see desktop icons.
 
Old 09-20-2009, 03:37 AM   #4
mobinskariya
Member
 
Registered: Sep 2007
Location: Kerala, India
Distribution: ubuntu 10.04
Posts: 367

Rep: Reputation: 55
you didnt specify your linux and desktop environment here..j_jerry asked you to press alt+f2 not ctrl+alt+f2..pressing ctrl+alt+f2 takes you to cli.
 
Old 09-20-2009, 04:02 AM   #5
vishal17
LQ Newbie
 
Registered: Sep 2009
Posts: 5

Original Poster
Rep: Reputation: 0
alt+f2 is not working there,and no desktop icons are there...only mouse pointer is there...
 
Old 09-20-2009, 04:05 AM   #6
vishal17
LQ Newbie
 
Registered: Sep 2009
Posts: 5

Original Poster
Rep: Reputation: 0
alt+f2 is not working

Quote:
Originally Posted by mobinskariya View Post
you didnt specify your linux and desktop environment here..j_jerry asked you to press alt+f2 not ctrl+alt+f2..pressing ctrl+alt+f2 takes you to cli.
no desktop icons ,no task manager,only mousec pointer is there....
 
Old 09-20-2009, 05:24 AM   #7
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Servers: Debian Squeeze and Wheezy. Desktop: Slackware64 14.0. Netbook: Slackware 13.37
Posts: 8,528
Blog Entries: 27

Rep: Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176
How did you change your system language? Does Ctrl+Alt+F2 get you to a text terminal login prompt? Probably Ctrl+Alt+F7 in case you want to get back to your empty desktop -- if not, try Ctrl+Alt+F6, F5, F4 ...
 
Old 09-20-2009, 05:27 AM   #8
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Quote:
Originally Posted by vishal17 View Post
no desktop icons ,no task manager,only mousec pointer is there....
Which linux version are you using ?
Meaning opensuse , mint , debian , pclinux etc.
Which GUI are you using ?
Meaning KDE GNOME XFCE etc
 
Old 09-20-2009, 05:52 AM   #9
rajeshkerala
Member
 
Registered: Mar 2008
Posts: 35

Rep: Reputation: 15
hi..if you are using fedora/rhel-5.. do the following.

1.Cntrl+Alt+F1
This will bring u to the terminal mode.
2.login: root
Password:
3.#system-config-language
4.Change your language to English(US)
 
Old 09-21-2009, 09:38 AM   #10
vishal17
LQ Newbie
 
Registered: Sep 2009
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by rajeshkerala View Post
hi..if you are using fedora/rhel-5.. do the following.

1.Cntrl+Alt+F1
This will bring u to the terminal mode.
2.login: root
Password:
3.#system-config-language
4.Change your language to English(US)
thank you very much sir,
with the help of you, i have change the language but desktop icons are not still there,
but when i change the enviroment from gnome to kde ,desktop icons are there and iam working easily ......
 
Old 09-22-2009, 06:04 AM   #11
j_jerry
Member
 
Registered: Sep 2009
Distribution: fedora 11
Posts: 318

Rep: Reputation: 46
something would've went wrong with KDE files. Try re-installing KDE
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Kannada-hindi-english search engine launched LXer Syndicated Linux News 0 10-24-2006 04:33 AM
How I able to write in different language other than english raatbaki_4u Linux - General 2 08-28-2006 03:08 AM
Change Language to English rogee Linux - Newbie 1 03-04-2006 04:44 AM
iptables language to english borrrden Linux - Security 6 09-21-2004 01:50 AM
Help installing language other than English registering Mandriva 5 10-08-2003 10:44 PM


All times are GMT -5. The time now is 08:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration