LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-11-2003, 02:56 PM   #1
vikool@hotmail.
LQ Newbie
 
Registered: Feb 2003
Distribution: Red HAt 8.0
Posts: 2

Rep: Reputation: 0
Huge fonts in browsers


i suddenly seem to have this problem of ultra huge fonts in browsers. it occurs in mozilla/konqueror/Opera and i'm guessing any other program that uses these as a base.
ve tried removing adn resintalling mozilla, deleteing all teh prefs file in my home directory, swithcing to new user, to an older kernel, and reinstalling Xfree86.
i'm at my wits end and open to any suggestions short of removing and reinstalling red hat.!
anyone have any ideas ?
i'm runnign RH 8.0 with kernel 2.4.24 as well as 2.4.14(Stock)
i have the nivida drivers installed, but switching to vesa or nv didnt seem to help either.!
 
Old 02-11-2003, 03:30 PM   #2
mhearn
LQ Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
Did you make sure "Text Size" wasn't set too big? If so then I don't know what to make of that. Can you remember what you did to make it so big?
 
Old 02-11-2003, 04:02 PM   #3
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
I have a similar problem, but only with Opera. My fonts are extremely small when viewing webpages. I've checked all the settings for Opera and tried to play around with them. Nothing seems to work. I can increase the size of the fonts if I set it to 120%, but then the whole page I'm view increases in size and I have to use the horizontal scroll to see the rest of the page. I have tried logging in as a different user and still the problem exists. I have checked the properties for the fonts, but when I increase the font size, it increases the size of the fonts for the browser itself (i.e. Stop, Back, Forward, Print, etc.) and not the webpages. I also thought to change the default font but can't seem to locate where to do that. If you figure out how to change the default font and/or font size for Opera please let me know. Perhaps there's a config file or something I could open up in a terminal and edit there. If I find anything out I'll let you know too.

EDIT: Nevermind. I found out how to fix it in Opera. Go to File>Preferences>International Fonts then change your "writing system" to whatever you want using the dropdown. I chose "Basic Latin" instead of Arabic and a whole boatload of fonts popped up to choose from. So far so good. I'll have to check other websites to see if there's really a major difference. But so far, LQ is looking good.

Last edited by Texicle; 02-12-2003 at 02:01 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HUGE fonts Snyke Linux - Software 1 09-23-2005 03:35 PM
Huge X Fonts six6 Debian 1 10-08-2004 05:46 PM
Fonts in browsers cordedpoodle Linux - Software 2 10-07-2003 08:09 PM
Huge fonts Dalmuti Linux - Distributions 1 04-17-2003 05:32 AM
huge fonts polarcat Linux - Newbie 7 03-14-2001 11:24 AM


All times are GMT -5. The time now is 04:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration