LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-12-2008, 09:05 AM   #16
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974

ok, third time, have you tried using it? what did the ps or pidof commands say? also run "netstat -pant" to show what tcp connections are open by what process

Last edited by acid_kewpie; 03-12-2008 at 09:11 AM.
 
Old 03-12-2008, 09:56 AM   #17
hua
Member
 
Registered: Oct 2006
Location: Slovak Republic
Distribution: Slackware 14.0, 14.1, current
Posts: 417

Rep: Reputation: 52
Sorry. I tought you have Suse Enterprise Linux...

Last edited by hua; 03-12-2008 at 10:19 AM.
 
Old 03-12-2008, 07:23 PM   #18
charlie2450
LQ Newbie
 
Registered: Mar 2008
Posts: 12

Original Poster
Rep: Reputation: 0
well I finally fixed the problem. It was my host name. I had to change it back to the orignal name 'localhost@locadomain in networks setup gui. Once I changed that back and then started httpd. It worked fine. Server is now back up and running and beaming info to and from deep sea divers in the pacific.

charlie
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
httpd won't start jim.thornton Linux - Newbie 2 01-06-2008 02:57 PM
Failed to start apache :Starting httpd: Syntax error on line 1027 of /etc/httpd/conf/ payjoe Linux - Newbie 3 09-21-2007 07:24 AM
need help with httpd start MaX-PaYnE Linux - Newbie 6 11-29-2006 11:48 PM
cant start httpd mag_um Linux - Software 2 05-27-2005 08:20 AM
httpd will not start :: buddy Linux - General 9 12-31-2002 12:45 PM


All times are GMT -5. The time now is 01:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration