LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-12-2009, 10:34 AM   #1
linus72
LQ Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,087

Rep: Reputation: 338Reputation: 338Reputation: 338Reputation: 338
html help?


No matter what I do I can't get my screenshots pge to work right
please help
here is the webhtml below
and here is the link
( http://multidistro.com/tinycore-shots/tc-scrnshots.html )

Code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta http-equiv="Content-Type"
 content="text/html; charset=iso-8859-1">
  <title>MultiDistro.com!</title>
  <meta name="Description" content="MultiDistro.com!">
  <style type="text/css">
body 
{
background-image:
url('12.jpg')
}
p {color: #FFFF00}
a {color: #FF0000}
  </style>
</head>
<body link="#ffffff" text="#ffffff">
<h1><center>MultiDistro.com </center></h1>
<hr style="width: 100%; height: 2px;" />
<p><b>Here you can see some Tinycore screenshots! NEW TINYCORE 2.0 SHOTS BELOW FOR USB AND CD-COMING 06/13<br /> <b>Site under continual Construction</b> </b></p>
<p><b>The first 11 shots below is Tinycore-2.0 on my toshiba-7000ct lappy with 160MB RAM and 4GB HD!<br /> </b></p>
<p><b><br /> 
<img src="/tinycore-shots/7k1.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k2.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k3.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k4.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k5.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k6.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k7.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k8.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/7k9.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/tc20-7000ct.png" height="600" width="800" /> 
<br /> <img src="/tinycore-shots/a.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/b.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/c.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/d.png" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/tc6.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/stc2.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/stc3.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/stc4.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/stc5.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/stc1.jpg" height="600" width="800" /> <br /> 
<img src="/tinycore-shots/8.jpg" height="600" width="800" /> <br /> </b></p>
<p><b><b><b><b><b><b><b><b>For questions, comments, ridicule,
suggestions for your own
multidistro CD/USB, and most importantly DONATIONS, please contact me
at- (thepenandpaperATgmail.com) </b></b></b></b></b></b></b></b></p>
</body>
</html>
can anyone see what the issue is??
all the pics are there and all named, have no idea what's wrong?!
thanks
 
Old 06-12-2009, 10:38 AM   #2
NightHorse
Member
 
Registered: Jun 2009
Location: Egypt
Distribution: Ubuntu 10.04
Posts: 117

Rep: Reputation: 16
Hello linus72,

I tried to open your link and the images are loading correctly. !

There is only one problem, You need to minimize number of pics per page cause it's taking a lifetime loading with my medium connection speed. May be put side links for pic by pic or something. Just trying to help. cheers.
 
Old 06-12-2009, 10:43 AM   #3
linus72
LQ Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,087

Original Poster
Rep: Reputation: 338Reputation: 338Reputation: 338Reputation: 338
it's not working for me; I see 4 blank spaces??? midway down the pge
whats wrong with the html??
 
Old 06-12-2009, 10:52 AM   #4
NightHorse
Member
 
Registered: Jun 2009
Location: Egypt
Distribution: Ubuntu 10.04
Posts: 117

Rep: Reputation: 16
Here is how it looks like in my browser.

May be it's something in your browser?? What browser are you using??
 
Old 06-12-2009, 11:25 AM   #5
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Not all pictures are visible.

Do the pictures exist in the directory
"/tinycore-shots/" ?

wget gives:
Quote:
--2009-06-12 18:24:03-- http://multidistro.com/tinycore-shots/7k6.jpg
Reusing existing connection to multidistro.com:80.
HTTP request sent, awaiting response... 404 Not Found
2009-06-12 18:24:04 ERROR 404: Not Found.

--2009-06-12 18:24:04-- http://multidistro.com/tinycore-shots/7k7.jpg
Connecting to multidistro.com|97.74.144.149|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2009-06-12 18:24:04 ERROR 404: Not Found.

--2009-06-12 18:24:04-- http://multidistro.com/tinycore-shots/7k8.jpg
Connecting to multidistro.com|97.74.144.149|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2009-06-12 18:24:05 ERROR 404: Not Found.

--2009-06-12 18:24:05-- http://multidistro.com/tinycore-shots/7k9.jpg
Connecting to multidistro.com|97.74.144.149|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2009-06-12 18:24:05 ERROR 404: Not Found.
The pther pictures download fine, so they are visible.

Last edited by repo; 06-12-2009 at 11:26 AM.
 
Old 06-12-2009, 11:32 AM   #6
linus72
LQ Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,087

Original Poster
Rep: Reputation: 338Reputation: 338Reputation: 338Reputation: 338
I don't understand either, yes they are there and named thusly?!
mmmm, i'm baffled?
Note that the screenies are of portable-tinycore-2.0 which I am working on now....
and hopefully making available for download Today, if I can finish it without this html gribblespeak interrupting me!
 
Old 06-12-2009, 11:34 AM   #7
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
I'm with linus72 and repo. Pics 1-5=fine 6-9 nope 10-20=fine 21=nope
???
jdk
 
Old 06-12-2009, 11:36 AM   #8
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 470Reputation: 470Reputation: 470Reputation: 470Reputation: 470
Can you post up the paths and names for the pictures? When I go to your screenshot page, those pictures aren't there. When I try to view them by url (as above), they come up as missing.
 
Old 06-12-2009, 11:36 AM   #9
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
try to upload them again.
The html code is correct.
Make sure the permissons of the files on the server are correct.
 
Old 06-12-2009, 11:42 AM   #10
linus72
LQ Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,087

Original Poster
Rep: Reputation: 338Reputation: 338Reputation: 338Reputation: 338
ok, I just posted on there as the 2nd pic, see all the pics are in there?
 
Old 06-12-2009, 11:43 AM   #11
linus72
LQ Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,087

Original Poster
Rep: Reputation: 338Reputation: 338Reputation: 338Reputation: 338
AH!!!
look at the permissions on 5 of them!?
is that it?
 
Old 06-12-2009, 11:45 AM   #12
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
AH!!!
look at the permissions on 5 of them!?
is that it?
It "could" be it, not sure though


Can you post the output from ls of the tinycore-shots directory on the server?
 
Old 06-12-2009, 11:51 AM   #13
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
You need to make sure the extentions are correct

on the server you got 7k6.png
but the link is 7k6.jpg
<img src="/tinycore-shots/7k6.jpg" height="600" width="800" /> <br />
 
Old 06-12-2009, 11:52 AM   #14
linus72
LQ Guru
 
Registered: Jan 2009
Location: Gordonsville-AKA Mayberry-Virginia
Distribution: PocketWriter/MinimalX
Posts: 5,087

Original Poster
Rep: Reputation: 338Reputation: 338Reputation: 338Reputation: 338
how would I do that repo?
I changed permissions and no luck?
 
Old 06-12-2009, 11:53 AM   #15
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Look at post #13
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Merge Of Html Files Into A Single Html (or Pdf) fiomba Linux - Software 6 06-20-2011 07:28 PM
adding index.html to /var/www/html not working dannyboy990 Linux - Newbie 1 09-30-2007 08:43 AM
Search & Replace Technique to Fix html HREFs w/o html extension donv2 Linux - Newbie 1 01-30-2007 11:59 PM
index.html is not noticed in /var/www/html xviddivxoggmp3 Red Hat 1 04-23-2006 06:30 PM
Konqueror + file:/usr/share/doc/HTML/index.html jon_k Linux - Software 2 11-25-2003 05:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration