LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2004, 12:46 PM   #1
RySk8er30
Member
 
Registered: Jul 2004
Location: Buffalo, NY
Distribution: Mandriva 2005LE
Posts: 274

Rep: Reputation: 30
Hpijs/Penggy


Hi,

I have two issues.

1. I tried to install Penggy (I know AOL is bad, but I need it). I recieved a message that the install failed due to the lack of two dependencies...

libgthreads.so.6 and libguile.so.6

I know these are files which are related to guile. I have guile 1.6 These files are with an older version of guile. Should I downgrade guile (if so how do I do this) or is there another solution.

When I try to install with the --nodeps option I get an error starting tun (any ideas?).


2. I have a HP PSC 1210 printer. It is not currently listed in the driver list. I tried to update hpijs to a newer version (does anyone know how to detect the current version?) but I recieved errors on teh following dependencies...

libstdc++.so.6
libstdc++.so.6(CXXAB1_1.3)
libstdc++.so.6(GLIBCXX_3.4)

Also I recieved this error message

foomatic < 3.0.0-14 confilicts with hpijs-1.6-2

If you respond to this question please be very detailed. I am a complete newbie to linux. Thanks.

Ryan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Penggy HELP thegamegraal Linux - Newbie 5 06-11-2007 01:05 AM
PengAOL/penggy edited Linux - Newbie 3 10-18-2005 10:08 PM
Penggy Damnation Linux - Software 2 04-15-2005 01:55 PM
The Newb, the Penggy and the Wardrobe Caled Linux - Newbie 3 08-29-2004 12:56 PM
penggy dependancy AbalamDemon Red Hat 1 05-18-2004 04:33 PM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration