LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2013, 12:22 AM   #16
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,992

Rep: Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448

please see your other post on this topic
http://www.linuxquestions.org/questi...64-4175463683/
 
Old 05-28-2013, 12:47 AM   #17
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,992

Rep: Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448Reputation: 2448
Quote:
Please example me one example for command
abcomp02

I did in the post above that !

are the mostly FULL instructions
 
Old 05-28-2013, 04:16 AM   #18
abcomp02
LQ Newbie
 
Registered: May 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
i will give $5 for install in my server and easy tech to me

please pm me

i am from thai hard read english sorry
 
Old 05-28-2013, 03:28 PM   #19
Habitual
LQ Addict
 
Registered: Jan 2011
Posts: 7,683
Blog Entries: 10

Rep: Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080
Quote:
Originally Posted by abcomp02 View Post
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
So, you are saying you have installed x264 and yasm already?
did you install these first?
Code:
# yum install autoconf automake gcc gcc-c++ git libtool make nasm pkgconfig wget zlib-devel
 
Old 05-28-2013, 03:34 PM   #20
Habitual
LQ Addict
 
Registered: Jan 2011
Posts: 7,683
Blog Entries: 10

Rep: Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080
Quote:
Originally Posted by abcomp02 View Post
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
So, you are saying you have installed x264 and yasm already?
did you install these first?
Code:
# yum install autoconf automake gcc gcc-c++ git libtool make nasm pkgconfig wget zlib-devel
PM? No, try going out and getting the answer, or subscribe to either similar threads.
 
Old 05-30-2013, 08:12 AM   #21
abcomp02
LQ Newbie
 
Registered: May 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
how to fix this error command not found?

./configure: line 3399: LT_INIT: command not found
 
Old 05-30-2013, 08:14 AM   #22
abcomp02
LQ Newbie
 
Registered: May 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Habitual View Post
So, you are saying you have installed x264 and yasm already?
did you install these first?
Code:
# yum install autoconf automake gcc gcc-c++ git libtool make nasm pkgconfig wget zlib-devel
PM? No, try going out and getting the answer, or subscribe to either similar threads.

it say "

./configure: line 3399: LT_INIT: command not found


"
 
Old 05-30-2013, 08:47 AM   #23
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,843

Rep: Reputation: 225Reputation: 225Reputation: 225
You gave so much info on what you were doing.......

Looks like you were trying to configure before compiling, and it choked on line 3399 of the source. What are you trying to compile, what linux are you using? Have you checked to see if there is a package in your repository
 
Old 05-30-2013, 08:56 AM   #24
abcomp02
LQ Newbie
 
Registered: May 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by teckk View Post
You gave so much info on what you were doing.......

Looks like you were trying to configure before compiling, and it choked on line 3399 of the source. What are you trying to compile, what linux are you using? Have you checked to see if there is a package in your repository
I do step from this https://ffmpeg.org/trac/ffmpeg/wiki/...mpilationGuide
And libfdk_aac step get error in

"autoreconf -fiv
./configure --prefix="$HOME/ffmpeg_build" --disable-shared"
 
Old 05-30-2013, 08:59 AM   #25
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,348

Rep: Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910
Quote:
Originally Posted by abcomp02 View Post
I do step from this https://ffmpeg.org/trac/ffmpeg/wiki/...mpilationGuide
And libfdk_aac step get error in

"autoreconf -fiv
./configure --prefix="$HOME/ffmpeg_build" --disable-shared"
This is a duplicate question/continuation of another of your threads (THREE, in fact, about ffmpeg). Thread reported.
 
Old 05-30-2013, 09:00 AM   #26
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,348

Rep: Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910Reputation: 3910
Quote:
Originally Posted by abcomp02 View Post
it say
./configure: line 3399: LT_INIT: command not found
Again, if you read the links provided previously, you can install this via yum. Why are you trying to install from source?
 
Old 05-30-2013, 03:47 PM   #27
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
I merged your three closely related threads and ask that you refrain from
multi-posting in the future.
 
Old 05-30-2013, 11:07 PM   #28
abcomp02
LQ Newbie
 
Registered: May 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by TB0ne View Post
Again, if you read the links provided previously, you can install this via yum. Why are you trying to install from source?

i cant install from source in this step

autoreconf -fiv
./configure --prefix="$HOME/ffmpeg_build" --disable-shared


it' s say


Code:
autoreconf: running: /usr/bin/autoconf --force
autoreconf: configure.ac: not using Autoheader
autoreconf: running: automake --add-missing --copy --force-missing
Makefile.am:31: Libtool library used but `LIBTOOL' is undefined
Makefile.am:31:
Makefile.am:31: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
Makefile.am:31: to `configure.ac' and run `aclocal' and `autoconf' again.
Makefile.am: C objects in subdir but `AM_PROG_CC_C_O' not in `configure.ac'
autoreconf: automake failed with exit status: 1

How to fix
 
Old 05-30-2013, 11:13 PM   #29
abcomp02
LQ Newbie
 
Registered: May 2013
Posts: 20

Original Poster
Rep: Reputation: Disabled
i search in google CentOS 5 seems to have too old versions of automake and libtool.

How to update
 
Old 05-30-2013, 11:38 PM   #30
Habitual
LQ Addict
 
Registered: Jan 2011
Posts: 7,683
Blog Entries: 10

Rep: Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080Reputation: 2080
Quote:
Originally Posted by abcomp02 View Post
it say "

./configure: line 3399: LT_INIT: command not found


"
Are you sure?
Quote:
Originally Posted by abcomp02 View Post
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
please run this as root
Code:
whereis libtool autoconf
and report the output.

CentOS version? yawn.

I will NOT quote myself even for your benefit.

did you install these first?
Code:
# yum install autoconf automake gcc gcc-c++ git libtool make nasm pkgconfig wget zlib-devel
It's a Yes or No question that remains unanswered.

Don't be so disrespectful, or unfocused, whichever.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sbopkg - how to install svn versions of x264, ffmpeg, mplayer and why? pokipoki08 Slackware 5 02-01-2010 11:14 PM
trying to install ffmpeg using yum danpaluska Fedora 2 01-21-2010 01:20 PM
HowTo: Custom ffmpeg with x264 support for AMD64 on Debian Squeeze propofol Linux - Software 0 10-09-2009 01:34 AM
LXer: Upgrade To The Latest FFmpeg and x264 in Ubuntu Intrepid and Jaunty LXer Syndicated Linux News 0 08-30-2009 08:20 PM
AMD64:x264 ffmpeg problems chronosoft Ubuntu 1 06-10-2007 10:57 PM


All times are GMT -5. The time now is 01:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration