Linux - NewbieThis Linux forum is for members that are new to Linux.
Just starting out and have a question?
If it is not in the man pages or the how-to's this is the place!
Welcome to LinuxQuestions.org, a friendly and active Linux Community.
You are currently viewing LQ as a guest. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Registration is quick, simple and absolutely free. Join our community today!
Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.
If you have any problems with the registration process or your account login, please contact us. If you need to reset your password, click here.
Having a problem logging in? Please visit this page to clear all LQ-related cookies.
Introduction to Linux - A Hands on Guide
This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started guide, with exercises at the end of each chapter.
For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.
Click Here to receive this Complete Guide absolutely free.
I am running a modified version of Redhat 9.0 and want to upgrade Evolution 1.2.2
The modifications that were made to RH9 prevent RedCarpet from recognising my OS as a supported system. As such, I have downloaded evolution-1.4.5-7.fdr.0.1.i386.rpm and am in the throws of attempting to install it.
It seems I am missing the following:
ORBit2 >= 2.7.5 is needed by evolution-1.4.5-7.fdr.0.1
gnome-spell >= 1.0.2 is needed by evolution-1.4.5-7.fdr.0.1
libbonobo > 2.2.0-1 is needed by evolution-1.4.5-7.fdr.0.1
libgal-2.0.so.5 is needed by evolution-1.4.5-7.fdr.0.1
libgal-a11y-2.0.so.5 is needed by evolution-1.4.5-7.fdr.0.1
libgal2 >= 2:1.99.10 is needed by evolution-1.4.5-7.fdr.0.1
libgtkhtml-3.0.so.2 is needed by evolution-1.4.5-7.fdr.0.1
libgtkhtml-a11y-3.0.so.2 is needed by evolution-1.4.5-7.fdr.0.1
libsoup >= 1.99.26 is needed by evolution-1.4.5-7.fdr.0.1
libsoup-2.0.so.0 is needed by evolution-1.4.5-7.fdr.0.1
I downloaded ORBit2 and tried to install it as per the instructions contained therein but got a dependent file message that said I required glib2.0 In turn, I tried to install this but to no avail.
Can someone please suggest an easier way to go about upgrading Evolution?!?
Alternatively, I can take each file needed by evolution-1.4.5-7.fdr.0.1 and relay each problem I get trying to install the dependent files!?!
As I cannot find a RH9.0 specific rpm, I've downloaded apt-0.5.5cnc6-fr0.rh80.1.i386.rpm but get the following error message upon trying to install it:
warning: apt-0.5.5cnc6-fr0.rh80.1.i386.rpm: V3 DSA signature: NOKEY, key ID e42d547b
error: Failed dependencies:
libelf.so.0 is needed by apt-0.5.5cnc6-fr0.rh80.1
librpm-4.1.so is needed by apt-0.5.5cnc6-fr0.rh80.1
librpmdb-4.1.so is needed by apt-0.5.5cnc6-fr0.rh80.1
librpmio-4.1.so is needed by apt-0.5.5cnc6-fr0.rh80.1
When I downloaded libelf-0.8.2-2.src.rpm I got:
warning: libelf-0.8.2-2.src.rpm: V3 DSA signature: NOKEY, key ID db42a60e
What does it all mean!?! Any Ideas What to Try Next!?!
1. It stopped there - no more warnings!?! Would appreciate knowing how to force install anyways but...
2. Thx for the link - I tried it earlier and again just now (without the http:// at the beginning - I must be braindead today!). Hoorah! I've managed to install apt-get and am in the process of getting synaptic sorted out...
I have downloaded the evolution-1.4.5 rpm but cannot install it due to a number of missing dependent files. I have since downloaded those dependencies only to find that they require a total of 145MB of further dependent files!?!
I am using a regular snail's pace connection and I am particularly concerned not to mess with glibc as I have come across a number of warnings about the effect attempting to upgrade glibc can have!?!