LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-05-2006, 11:03 PM   #1
royeo
Member
 
Registered: Jun 2006
Posts: 150

Rep: Reputation: 15
How to turn off power saving


One of the first things I do when I do a fresh install is try to disable power saving. I hate it when the monitor goes off. Well I have SuSE 10.1 and I use KDE. First I right click on the desktop (I know there are other ways to get there) and go into Configure Desktop, then I click on Display and then I click on, I think it's the Power tab (I'm in Windows right now with a big file downloading, otherwise I'd go to Linux to make sure).

First I just leave power saving enabled and jack up the sliders to max, which gives, supposedly, two hours of inactivity before power saving mode kicks in. So I had done that but the monitor went into standby mode after about ten minutes of inactivity. So I went in and disabled power saving but power saving still persists, as evidenced by my monitor going blank after a few minutes.

Does anyone know what's going on here and if they do would they tell me. And if they know how would they please tell me how to fix it.

Thanks,

royeo
 
Old 08-06-2006, 02:18 AM   #2
ErrorBound
Member
 
Registered: Apr 2006
Posts: 280

Rep: Reputation: 31
Restart KDE to apply the changes
 
Old 08-06-2006, 02:42 AM   #3
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
He shouldn't have to restart KDE for them to take effect. I never have anyway.

You may want to check your xorg.conf file and see if there is something in there that overrides KDE. It should work though. It sounds like you are doing it right at least, at least the way I have done it.

 
Old 08-06-2006, 03:38 AM   #4
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
I've normally disabled power saving from the screensaver configuration ... however, surely, to perminantly disable power saving features, one disables ACPI on the kernel line of grub.conf (menue.lst... whatever)? Or am I thinking of something different?
 
Old 08-06-2006, 03:40 AM   #5
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian jessie/sid; OpenSuSE; Fedora
Posts: 1,591

Rep: Reputation: 162Reputation: 162
As root:

chkconfig powersaved off
 
Old 08-06-2006, 08:01 AM   #6
TuxSurfer
Member
 
Registered: May 2004
Location: NC USA
Distribution: Linux Mint "Nadia" - Cinnamon Flavored
Posts: 267

Rep: Reputation: 32
If I remember right you should have set the sliders to 0 (zero) not to the max. I may be wrong, it has been awhile since I've been in KDE so don't hesitate to correct me but I think setting the sliders to zero turns it off.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn off screensaver when monitor is in power-saving mode. seculor Linux - Software 0 01-16-2006 11:03 PM
power saving linuxmandrake Debian 2 10-28-2005 05:48 AM
Power Saving SharkBait Mandriva 1 07-27-2005 04:05 PM
using power saving djgerbavore Linux - Laptop and Netbook 3 05-30-2005 09:06 PM
Power saving Sigmund Gudvang Linux - General 1 08-31-2002 05:51 PM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration