LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to turn off power saving (http://www.linuxquestions.org/questions/linux-newbie-8/how-to-turn-off-power-saving-471185/)

royeo 08-05-2006 11:03 PM

How to turn off power saving
 
One of the first things I do when I do a fresh install is try to disable power saving. I hate it when the monitor goes off. Well I have SuSE 10.1 and I use KDE. First I right click on the desktop (I know there are other ways to get there) and go into Configure Desktop, then I click on Display and then I click on, I think it's the Power tab (I'm in Windows right now with a big file downloading, otherwise I'd go to Linux to make sure).

First I just leave power saving enabled and jack up the sliders to max, which gives, supposedly, two hours of inactivity before power saving mode kicks in. So I had done that but the monitor went into standby mode after about ten minutes of inactivity. So I went in and disabled power saving but power saving still persists, as evidenced by my monitor going blank after a few minutes.

Does anyone know what's going on here and if they do would they tell me. And if they know how would they please tell me how to fix it.

Thanks,

royeo

ErrorBound 08-06-2006 02:18 AM

Restart KDE to apply the changes

dalek 08-06-2006 02:42 AM

He shouldn't have to restart KDE for them to take effect. I never have anyway.

You may want to check your xorg.conf file and see if there is something in there that overrides KDE. It should work though. It sounds like you are doing it right at least, at least the way I have done it.

:D :D :D :D :D

Simon Bridge 08-06-2006 03:38 AM

I've normally disabled power saving from the screensaver configuration ... however, surely, to perminantly disable power saving features, one disables ACPI on the kernel line of grub.conf (menue.lst... whatever)? Or am I thinking of something different?

AwesomeMachine 08-06-2006 03:40 AM

As root:

chkconfig powersaved off

TuxSurfer 08-06-2006 08:01 AM

If I remember right you should have set the sliders to 0 (zero) not to the max. I may be wrong, it has been awhile since I've been in KDE so don't hesitate to correct me but I think setting the sliders to zero turns it off.


All times are GMT -5. The time now is 05:43 AM.