LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2007, 12:04 AM   #1
slowmothe1st
LQ Newbie
 
Registered: Mar 2007
Posts: 4

Rep: Reputation: 0
How to turn off console warning messages


I'm trying to find out how to turn off the cosole warning messages because they just keep appearing once they started and are just plain annoying, when my computer has been turned on for a while the following message will appear:

Message from syslogd@localhost at Tue Mar 13 00:14:45 2007 ...
localhost kernel: CPU0: Temperature above threshold

Message from syslogd@localhost at Tue Mar 13 00:14:46 2007 ...
localhost kernel: CPU0: Running in modulated clock mode

I know I should turn off the PC at this point to give the PC some rest, but just for the sake of this question, how do you keep these messages from popping up? I'm running the CentOS distro with kernel version 2.6.9.-42-EL.

Thank you all in advance!


Slowmothe1st
 
Old 03-14-2007, 12:11 AM   #2
IBall
Senior Member
 
Registered: Nov 2003
Location: Perth, Western Australia
Distribution: Ubuntu, Debian, Various using VMWare
Posts: 2,088

Rep: Reputation: 62
Welcome to LQ!

I don't know if you can, but you certainly don't want to.

Check your processor fans, and make sure that the threshold in the BIOS is set to an appropriate value. Sometimes, this may be set too low.

If you start getting this message - turn your computer off and let it rest. You may damage it if you don't.

--Ian
 
Old 03-14-2007, 01:13 AM   #3
windycity_linux
Member
 
Registered: Mar 2006
Distribution: rhel 5
Posts: 74

Rep: Reputation: 15
you may acheive that by editing /etc/syslog.conf and changing the output of the following
# Everybody gets emergency messages
*.emerg *

instead of the * as the output destination you can change that only to /var/log/messages.

let me know if it works
 
Old 03-16-2007, 02:41 PM   #4
slowmothe1st
LQ Newbie
 
Registered: Mar 2007
Posts: 4

Original Poster
Rep: Reputation: 0
Thank you windycity_linux, it seems to work and last night my machine has been very quiet after having been on for a long time. I also found the machine is not overheating or anything, it's just that the threshold has been set too low.

Thank you once again.

Regards,

slowmothe1st
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Console error/warning messages not in logs sixerjman Linux - Software 7 11-08-2005 09:16 AM
Nautilus warning messages !! DipeshKhakhkhar Linux - Software 1 11-18-2004 12:14 PM
Mimedefang warning messages sloop Linux - Software 0 11-15-2004 10:11 PM
Turn off x messages lacerto Linux - Software 3 09-28-2004 03:59 PM
suppress warning messages h/w Programming 2 10-07-2003 03:56 PM


All times are GMT -5. The time now is 06:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration