LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-08-2009, 03:13 AM   #1
sudhakardayal
LQ Newbie
 
Registered: Oct 2007
Location: Navi Mumbai
Distribution: Ubuntu
Posts: 1

Rep: Reputation: 0
Smile How to test if smarty is working properly


I am trying to post MOODLE on my Debian 5 since last five days (on part time basis). MOODLE is asking me to load several packages. One of them is "smarty".

In spite of loading this package on Debian 5, MOODLE (during installation from *.deb file, i.e. during #dpkg -i moodle*.deb), a terse message is issued and the MOODLE is not installed.

Please help.
 
Old 08-08-2009, 10:59 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,785

Rep: Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159Reputation: 4159
Quote:
Originally Posted by sudhakardayal View Post
I am trying to post MOODLE on my Debian 5 since last five days (on part time basis). MOODLE is asking me to load several packages. One of them is "smarty".

In spite of loading this package on Debian 5, MOODLE (during installation from *.deb file, i.e. during #dpkg -i moodle*.deb), a terse message is issued and the MOODLE is not installed.

Please help.
You'll have to give some information, such as WHAT 'terse message' is issued, and what packages you were missing, and what you've done so far.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wamp with smarty ilnli Linux - General 0 09-25-2006 11:00 AM
X not working properly. MylesCLin Linux - Software 1 09-15-2004 10:46 AM
Fedora Core 2 Test 3 doesn't boot properly on Gateway 675 Laptop ( post #1) boyzfrmm Fedora 1 05-18-2004 11:30 AM
Fedora Core 2 Test 3 doesn't boot properly on Gateway 675 Laptop boyzfrmm Linux - Laptop and Netbook 3 05-16-2004 06:59 PM
Fedora Core 2 Test 3 doesn't boot properly on Gateway 675 Laptop ( post #1) boyzfrmm Linux - Software 2 05-15-2004 04:30 PM


All times are GMT -5. The time now is 12:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration