LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-30-2006, 12:08 PM   #1
SpiderIRE
Member
 
Registered: Jan 2005
Distribution: FC (Planet CCRMA Kernel)
Posts: 81

Rep: Reputation: 15
How to slow down mouse? (FC3)


simple question that i feel dumb for asking-but how can you slow down the mouse? Mine is moving too fast for my liking and i can't figure out how to slow it down!

Thanks!
 
Old 04-30-2006, 12:56 PM   #2
Kethinov
Member
 
Registered: Oct 2003
Location: ESU, Student Teaching 5th Grade
Distribution: Ubuntu
Posts: 118

Rep: Reputation: 15
Assuming you're using GNOME, under the preferences there is a Mouse applet. The Motion tab has mouse speed settings.
 
Old 04-30-2006, 12:57 PM   #3
SpiderIRE
Member
 
Registered: Jan 2005
Distribution: FC (Planet CCRMA Kernel)
Posts: 81

Original Poster
Rep: Reputation: 15
SORRY: forgot to say-not using GNOME, i'm using KDE!
 
Old 04-30-2006, 02:00 PM   #4
btmiller
Senior Member
 
Registered: May 2004
Location: In the DC 'burbs
Distribution: Arch, Scientific Linux, Debian, Ubuntu
Posts: 4,284

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Go to Control Center -> Peripherals -> Mouse. Under the advanced tab, there is a setting to change the mouse accelaeration.
 
Old 05-01-2006, 03:27 AM   #5
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
"Accelleration" may not be what you want to change.
There's also an option for "Resolution" in your /etc/X11/xorg.conf or /etc/X11/XF86Config-4 (depending on distro), and mine looks like this:

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "Resolution" "3000"
Option "ZAxisMapping" "4 5"
EndSection


Try different values for "Resolution". You'll need to restart X ( <CRTL><ALT><Backspace> ) to see the effects of changes.

HTH
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X slow with FC3 andrewpullin Fedora 3 03-18-2005 03:22 AM
FC3 Slow on Everything! xFlux Fedora 3 03-06-2005 07:02 PM
FC3 was fast, now VERY slow paseo1997 Fedora 2 02-03-2005 07:54 PM
fc3 runs slow! syztem_krash Linux - Laptop and Netbook 9 12-13-2004 07:55 PM
slow CD upgrade fc 2 -> fc3 ehawk Linux - Software 1 11-14-2004 10:53 PM


All times are GMT -5. The time now is 02:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration