LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-09-2004, 02:33 AM   #1
nOOb1kanobee
Member
 
Registered: Feb 2004
Location: Portland,Or
Distribution: slack 9.1
Posts: 39

Rep: Reputation: 15
how to run this now??????


ok i downloaded xmms installed it all, now how do i start it?




xmms-kde-3.1.
 
Old 02-09-2004, 02:39 AM   #2
aizkorri
Member
 
Registered: Feb 2002
Location: Basque Country
Distribution: Fedora 14, Ubuntu 14.04
Posts: 432
Blog Entries: 1

Rep: Reputation: 45
well, it should work just typing xmms.
are you sure you installed it correctly?
 
Old 02-09-2004, 02:51 AM   #3
nOOb1kanobee
Member
 
Registered: Feb 2004
Location: Portland,Or
Distribution: slack 9.1
Posts: 39

Original Poster
Rep: Reputation: 15
well i think i did, i might not have but i went thru the steps, man this frusterating lol
 
Old 02-09-2004, 03:28 AM   #4
aizkorri
Member
 
Registered: Feb 2002
Location: Basque Country
Distribution: Fedora 14, Ubuntu 14.04
Posts: 432
Blog Entries: 1

Rep: Reputation: 45
did you install it from a rpm package?
say
xmms-kde-3.1.whatever.rpm?

you have to type rpm -i xmms-kde-3.1-blahblah.rpm as superuser and it should install it, or give some errors.
so, what happens when you type xmms?
 
Old 02-09-2004, 03:49 AM   #5
nOOb1kanobee
Member
 
Registered: Feb 2004
Location: Portland,Or
Distribution: slack 9.1
Posts: 39

Original Poster
Rep: Reputation: 15
says no such file or directory, but i installed it it was a tar.gz file not a rpm, went thru all the steps and nothing happens when i type xmms in
the file was xmms-kde-3.1.tar.gz
went thru everything istall wise it just isnt coming up?

Last edited by nOOb1kanobee; 02-09-2004 at 03:51 AM.
 
Old 02-09-2004, 04:03 AM   #6
marghorp
Senior Member
 
Registered: Jan 2004
Location: Slovenia
Distribution: Slackware 10.1, SLAX to the MAX :)
Posts: 1,040

Rep: Reputation: 45
Try to find the xmms file on your harddisk. If you can find it then you can start it with ./xmms and this means you have installed it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot get NVIDIA-Linux-x86_64-1.0-6629-pkg2.run to run properly doctorwebbox Linux - Hardware 0 02-06-2005 06:18 AM
Not able to run audio Cds (not MP3) and run VCDS.. satish427 Linux - Newbie 4 09-24-2004 11:27 PM
Trying to run photoshop in wine. Install, but wont run. bruno buys Linux - Software 14 07-15-2004 04:30 PM
will delphi run on winex ? (i cant run kylix3 :(( ) hunter_one Linux - Software 0 10-19-2003 08:41 AM
Java applets run fine in Konqueror, but won't run in MS IE. OAnimal Linux - Software 7 12-04-2002 06:32 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration