LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-09-2006, 10:56 AM   #1
LarryFrigginWachs
Member
 
Registered: Dec 2005
Posts: 31

Rep: Reputation: 15
How to run chrootkit


Hi Folks, its your old pal newbie Larry again.

I am a trying to get serious about security. Have downloaded chrootkit and installed to /usr/local. I do command "make sense" - no problem. However, now i am stuck. when I enter "./chrootkit" from I get "no such file or directory". Any suggestions. (If this ? seems dumb it is b/c i am a newbie and also an idiot.
Thanks!
 
Old 02-09-2006, 11:10 AM   #2
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,154

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
Downloaded and installed it in what form? When I did it, I just installed from the RPM compiled for my distribution. Then all that I needeed to do was
Code:
$ sudo chkrootkit
Password:
ROOTDIR is `/'
Checking `amd'... not found
Checking `basename'... not infected
Checking `biff'... not found
Checking `chfn'... not infected
Checking `chsh'... not infected
Checking `cron'... not infected
.
.
.
 
Old 02-13-2006, 02:37 PM   #3
LarryFrigginWachs
Member
 
Registered: Dec 2005
Posts: 31

Original Poster
Rep: Reputation: 15
I got it now. Thanks for the reply/views

Last edited by LarryFrigginWachs; 02-13-2006 at 02:41 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cracked or not cracked (tripwire & chrootkit) ddaas Linux - Security 1 04-27-2005 08:29 AM
Cannot get NVIDIA-Linux-x86_64-1.0-6629-pkg2.run to run properly doctorwebbox Linux - Hardware 0 02-06-2005 07:18 AM
chrootkit error = Format HD ryedunn Linux - Security 2 01-11-2005 10:51 PM
Not able to run audio Cds (not MP3) and run VCDS.. satish427 Linux - Newbie 4 09-25-2004 12:27 AM
Java applets run fine in Konqueror, but won't run in MS IE. OAnimal Linux - Software 7 12-04-2002 07:32 AM


All times are GMT -5. The time now is 06:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration