LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-30-2003, 07:05 AM   #1
Admiral Yoshi
Member
 
Registered: May 2002
Location: Edmonton
Distribution: Slackware 9.1
Posts: 31

Rep: Reputation: 15
How to mount at LILO


How to mount another partition at boot up (at LILO)? (MDK9.2)
 
Old 11-30-2003, 07:41 AM   #2
LinuxLala
Senior Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: Fedora 7
Posts: 1,305

Rep: Reputation: 45
http://www.tldp.org/HOWTO/Multiboot-with-LILO-3.html

http://www.thing.dyndns.org/kernel/editlilo.htm

Do read all the material b4 u venture into anything LINUX. Its for the best.

What u need to do is to
1. boot into linux as root
2. at command line
cd /etc
3. open lilo.conf in any text editor, vi wud be fine.
4. edit lilo.conf as explained on the web pages
 
Old 11-30-2003, 07:42 AM   #3
LinuxLala
Senior Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: Fedora 7
Posts: 1,305

Rep: Reputation: 45
i am assuming the other partition is windoze. do post if otherwise.
 
Old 11-30-2003, 08:00 AM   #4
Admiral Yoshi
Member
 
Registered: May 2002
Location: Edmonton
Distribution: Slackware 9.1
Posts: 31

Original Poster
Rep: Reputation: 15
Fedora is my other party.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 01:15 PM
Kernel Panic: It won't mount the root filesystem (2.6.8 and 2.6.9) and LILO hates me edman007 Linux - General 4 11-13-2004 05:41 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 05:00 PM
new kernel causes lilo crash; /sbin/lilo = Warning: device 0x0305 exceeds 1024 cylind dandysf Linux - Software 0 08-26-2003 04:50 PM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 06:21 PM


All times are GMT -5. The time now is 02:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration