LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2009, 09:06 AM   #1
harry1194
LQ Newbie
 
Registered: Jul 2009
Posts: 1

Rep: Reputation: 0
how to locate & install chipset 82810e dc133 (graphic controller)in pclinux2009?


I have no wallpaper after booting up.I do have my menu and other icons...but a black screen.also,i do not have the ability to right click my mouse to get into appearance...it may come up,but i can't see it.I need to know how to locate&install graphic chipset intel 82810e dc133 in my pclinux2009...help...
 
Old 07-20-2009, 07:17 AM   #2
mmatt
Member
 
Registered: Nov 2005
Location: UK
Distribution: archlinux
Posts: 90

Rep: Reputation: 19
Well, since no one else replied... I haven't used pclinux for over a year now. It uses apt-get right? If you're comfortable with cli then when you get the grub menu on boot press 'e' and change the kernel line by putting a '3' on the end. This will prevent loading X and allow you to use apt-get from the command line. If you want to test your work type 'startx'.

The package you're looking for is probably xf86-video-intel, though I may be wrong about that. You could try

Code:
apt-cache search intel
Oh btw, welcome to LQ!

Last edited by mmatt; 07-20-2009 at 07:21 AM.
 
Old 07-22-2009, 01:14 PM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156Reputation: 3156
I guess, the driver has nothing to do with your error ?
And the 'x11-driver-video-i810' is probably already
installed.
( rpm -qa | grep x11-driver )

Try this :
mv .kde/share/config/ config-backup

and a new set of configuration files are created
when you log out from X, and log in again.
.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
82810E DC-133 (CGC) Chipset Graphics Controller garymax Slackware 2 07-18-2009 03:48 PM
DSL and Intel 82810E graphics controller undefined mode number Spewkus Linux - Newbie 2 05-02-2008 02:49 AM
MEPIS - Display problem on intel 82810E chipset manishsingh4u MEPIS 7 04-26-2006 09:05 AM
Install fedora 3 with Intel 82810E graphics Controller lchisholm Fedora 10 12-19-2004 02:44 PM
Intel 845 G / GL graphic chipset unrecognized...... 0xiiG3n Linux - Distributions 1 10-22-2002 10:03 AM


All times are GMT -5. The time now is 01:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration