LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2009, 10:46 AM   #1
elimq
LQ Newbie
 
Registered: Apr 2007
Posts: 12

Rep: Reputation: 0
how to keep scim work for ubuntu 9.10?


After upgraded from 9.04 to 9.05, I added a new user account to the system.
I found the following:

scim still working (after a reinstallation) for old accounts but it not working for new account.

in new account's terminal, I can use mouse right click to choose scim and then it'll work for terminal, but I cannot invoke scim for firefox, nautilus etc.

Then I found that I can use ibus although every time after login, I have to start ibus.

But ibus doesn't have a input method that I like, so I'd rather get back to scim.

Any one can help me configure my new account for using scim allwhere?

Thanks
 
Old 11-14-2009, 12:05 AM   #2
sundol
LQ Newbie
 
Registered: Jan 2007
Posts: 7

Rep: Reputation: 0
SCIM for Ubuntu 9.10

Hi.

I freshly installed Ubuntu 9.10 but it didn't support scim.
Here is what I did to enable scim and its Korean & Japanese support.

1. Remove Korean & Japanese at "System -> Language support".
2. Install 'SCIM input method setup' at 'Ubuntu Software Center'
3. Reboot
4. Select 'scim' as input method and install Korean & Japanese support at "System -> Language support".
5. sudo apt-get install scim-hangul # for korean
6. sudo apt-get install scim-anthy # for japanese
7. Reboot

I hope this can help you.
 
Old 11-16-2009, 09:21 AM   #3
elimq
LQ Newbie
 
Registered: Apr 2007
Posts: 12

Original Poster
Rep: Reputation: 0
Thanks a lot sundol! Very helpful instruction.
Although scim project has been discontinued, many have to use it instead of ibus since the latter currently provides little choices in ime.
 
  


Reply

Tags
japanese, scim, ubuntu910


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Slackware 12.1 - SCIM does not work within QT applications gegechris99 Slackware 45 10-24-2009 01:40 PM
Installing SCIM in Ubuntu araomai Ubuntu 2 04-07-2007 12:37 AM
SCIM doesn't work Mathsniper Debian 8 03-02-2006 10:50 PM
chinese input SCIM -d doesn't work xjchen001 Linux - Newbie 1 09-15-2005 10:14 PM
How to make SCIM to work satimis Fedora 24 02-17-2005 10:41 AM


All times are GMT -5. The time now is 02:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration