LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-25-2012, 02:06 PM   #1
tofol
LQ Newbie
 
Registered: Jul 2012
Posts: 2

Rep: Reputation: Disabled
Arrow how to install lucid 528.005 update to lucid 528


Good afternoon. This is my virginal post. Because of the sound bug that exists in the original puppy lucid 528 (and as this has been fixed in version 528.004), I have downloaded the 528.005.iso onto the pendrive where I have 528 installed, then extracted it to the /root. I would dearly like to actually install the update, but don't know how to. In fact, I would like to install the (downloaded) epson multi sx210 driver, the 295 nvidia update and other essential drivers/apps. Ignorance, unfortunately, is not really bliss. Regards and thanks to you all.
 
Old 09-03-2012, 07:15 AM   #2
tofol
LQ Newbie
 
Registered: Jul 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
Lightbulb updating to slacko puppy 5.3.3.1

good morning. How do I update to slacko puppy 5.3.3.1? I have used linux live 2.8.15 to install puppy/slacko 5.3.1 (the latest distro included with linux live) to usb pendrive. Many thx for any help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Atheros ARBXB63 drivers? (Running Macpup 528 on an Asus Eee 4G) Fungicide Linux - Newbie 4 07-20-2012 05:30 PM
Epson LX300 (9 pin Dot Matrix Printer) to work with Puppy 528 dragcar Puppy 1 01-14-2012 08:30 PM
[SOLVED] How to create a lupusave.3fs file in puppy 528 ? jackrnm Puppy 4 11-24-2011 06:17 AM
LXer: Puppy 5.1 codename Lucid is out- Now is compatible with Ubuntu 10.04 Lucid Lynx package LXer Syndicated Linux News 0 08-15-2010 03:20 PM
D-Link DE-528 Need Help Setting up DaveSt Linux - Networking 1 08-23-2001 02:24 AM


All times are GMT -5. The time now is 03:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration