LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to install KDE 3.1.5 on existing 3.1.4 on slackware 9.1 ? (http://www.linuxquestions.org/questions/linux-newbie-8/how-to-install-kde-3-1-5-on-existing-3-1-4-on-slackware-9-1-a-140449/)

brodo 01-30-2004 02:12 PM

How to install KDE 3.1.5 on existing 3.1.4 on slackware 9.1 ?
 
I just downloaded Kde 3.1.5 packages from :

ftp.slackware.com/pub/slackware/slackware-current/slackware/kde.

How to install these over existing 3.1.4 version /on slack 9.1/ while keeping my "old" Kde apps and settings valid?

thx in advance,
brodo

thewizard20 01-30-2004 04:18 PM

i believe all you have to do is updatepkg "thename.tzg" and the rest should still be the same.

brodo 01-31-2004 07:43 AM

Thanks, it works!
 
Thanks, it worked well on my Ibm t23 laptop.
Now I have 3.1.5 version working without any pain.

thanks,
Brodo


All times are GMT -5. The time now is 10:18 AM.