LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-27-2004, 06:05 AM   #1
sweet*amber
Member
 
Registered: Apr 2004
Location: Philippines
Distribution: Red Hat 9.0 - Suse 8.0 - Slackware 7.0 - Fedora Core 2 test 3
Posts: 133

Rep: Reputation: 15
how to install/configure modems in red hat 9 with bad init strings


guys please help me about this... how do i configure my modem it says "bad init string" please help me please
 
Old 04-27-2004, 06:48 AM   #2
sandeepchau123
LQ Newbie
 
Registered: Nov 2003
Posts: 12

Rep: Reputation: 0
1)connect modem
2)power on modem
3) as root type on command prompt
wvdialconf wvdial.conf
4)it will detect ur external modem and configure wvdial accordingly.
5)pico -w /etc/wvdial.conf
6)put ur phone no and login. password.
7)type wvdial on command prompt for ppp connection.
 
Old 04-27-2004, 06:50 AM   #3
sandeepchau123
LQ Newbie
 
Registered: Nov 2003
Posts: 12

Rep: Reputation: 0
soorry, ur problem was bad init string .
this wvdial.conf also automatically generate init string for u.
u can copy it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install and configure a firewall on Red Hat 9 linux fhameed Linux - Security 3 05-01-2004 04:22 PM
how to install/configure modems in red hat 9 sweet*amber Linux - Hardware 1 04-27-2004 06:51 AM
How to install and configure squid in Red Hat 9 Salihou Linux - Networking 5 02-05-2004 04:24 AM
Modems for Red Hat 9 PionexUser Linux - Hardware 2 07-18-2003 05:50 AM
Problem with strings in Red Hat 8.0 smriti Linux - General 1 03-03-2003 08:59 AM


All times are GMT -5. The time now is 05:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration