LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-27-2010, 05:24 AM   #1
ajeetsinghraina
Member
 
Registered: May 2010
Location: India
Distribution: Ubuntu 7.04/8.04/8.10/10.04, RHEL 6, OpenSUSE,Mandriva,Fedora, CentOS, XandrOS, Slackware, OpenSolar
Posts: 155

Rep: Reputation: 55
How to install acpi_memhotplug module in Ubuntu 8.04.4?


Anyone who can help me installing the particular module into Ubuntu?
 
Old 05-27-2010, 12:22 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,945

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by ajeetsinghraina View Post
Anyone who can help me installing the particular module into Ubuntu?
As root, type in "modprobe <module name>".
 
Old 05-28-2010, 12:29 AM   #3
ajeetsinghraina
Member
 
Registered: May 2010
Location: India
Distribution: Ubuntu 7.04/8.04/8.10/10.04, RHEL 6, OpenSUSE,Mandriva,Fedora, CentOS, XandrOS, Slackware, OpenSolar
Posts: 155

Original Poster
Rep: Reputation: 55
$ sudo modprobe acpi_memhotplug
FATAL: Module acpi_memhotplug not found.
$


Where can I find the module and how to install it?
 
Old 05-28-2010, 10:18 AM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,945

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by ajeetsinghraina View Post
$ sudo modprobe acpi_memhotplug
FATAL: Module acpi_memhotplug not found.
$

Where can I find the module and how to install it?
Since you didn't mention your distro before, I just saw it in your subject line. That version of Ubuntu doesn't have it, later versions do. And if you checked the VMware site, it has instructions for this as well.
 
Old 05-30-2010, 09:05 AM   #5
ajeetsinghraina
Member
 
Registered: May 2010
Location: India
Distribution: Ubuntu 7.04/8.04/8.10/10.04, RHEL 6, OpenSUSE,Mandriva,Fedora, CentOS, XandrOS, Slackware, OpenSolar
Posts: 155

Original Poster
Rep: Reputation: 55
I searched but couldnt find the same.
My system is 8.04.4 32 bit system and please help me with the links.
 
Old 06-01-2010, 09:44 AM   #6
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,945

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by ajeetsinghraina View Post
I searched but couldnt find the same.
My system is 8.04.4 32 bit system and please help me with the links.
Sorry, I'm not going to look things up for you. Go onto the VMware site, and find what you need. Call them if you need to.

And again, since it doesn't seem like you read my previous post...Ubuntu 8.04 does NOT have that module, but later versions do.
 
Old 06-17-2010, 02:57 AM   #7
ajeetsinghraina
Member
 
Registered: May 2010
Location: India
Distribution: Ubuntu 7.04/8.04/8.10/10.04, RHEL 6, OpenSUSE,Mandriva,Fedora, CentOS, XandrOS, Slackware, OpenSolar
Posts: 155

Original Poster
Rep: Reputation: 55
I have successfully customized the kernel and things worked !!!

Code:
Ubuntu 8.04 does NOT have that module, but later versions do.
TB0ne ...I think you were wrong !!
 
Old 06-17-2010, 10:43 AM   #8
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,945

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by ajeetsinghraina View Post
I have successfully customized the kernel and things worked !!!

Code:
Ubuntu 8.04 does NOT have that module, but later versions do.
TB0ne ...I think you were wrong !!
Did you bother to read what you wrote??

Did you not say that you customized the kernel for 8.04?? Since you customized it, you ADDED THAT MODULE THAT WASN'T PRESENT.

Which is great...but now you're two major versions behind on the version of Ubuntu, and spent alot of time upgrading something old, to make it do what the new one would have done, right off the bat.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modprobe acpi_memhotplug issue on Ubuntu 8.04.4??? ajeetsinghraina Linux - Newbie 1 05-27-2010 12:19 PM
list perl module & install perl module DBD::mysql linson_85 Linux - Newbie 4 06-22-2009 11:42 AM
module.ko: make, install & used many times. Suddenly modprobe=invalid module format?? GrapefruiTgirl Linux - General 16 08-04-2007 06:40 AM
ubuntu module help senectus Linux - Newbie 0 10-24-2004 08:11 AM
php static module & dynamic module install. eye Linux - Software 0 10-18-2003 01:16 PM


All times are GMT -5. The time now is 02:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration