LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-06-2004, 08:51 AM   #1
lolo261073
LQ Newbie
 
Registered: Aug 2004
Posts: 29

Rep: Reputation: 15
How to install a speedtouch 330 with FC2


I've got some problems.

How can i install my modem (Speedtouch 330) ? I've yet installed Pengaol but the modem is not find. (yes i know AOL !!!!!!)

Any idea ?
 
Old 09-06-2004, 01:39 PM   #2
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
Try the speedtouchconf. When you've untared it put a copy of the firmware in the speedtouchconf folder and run the speedtouchconf.sh script
 
Old 09-07-2004, 10:42 AM   #3
lolo261073
LQ Newbie
 
Registered: Aug 2004
Posts: 29

Original Poster
Rep: Reputation: 15
Thx

Does it works with AOL ?
 
Old 09-07-2004, 03:49 PM   #4
bob49
LQ Newbie
 
Registered: Dec 2002
Location: Swindon UK
Distribution: FC2, Slackware 8.1 and 10
Posts: 29

Rep: Reputation: 15
Hi,

http://www.infos-du-net.com/forum/27...-fedora-core-2 asked this same question and suggested an alternative to speedtouchconf - take your pick!

Bob
 
Old 09-07-2004, 04:17 PM   #5
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
And if you can't read french, you may need http://world.altavista.com/
 
Old 09-07-2004, 08:52 PM   #6
lolo261073
LQ Newbie
 
Registered: Aug 2004
Posts: 29

Original Poster
Rep: Reputation: 15
thx for your replies.

I try Speedtouchconf but the program says that : "the moduel usbcore not found" when he try to connect to the web.

I don't understand because the modem is recognize by the system (the 2 leds are green)

please help me !!!!
 
Old 09-08-2004, 04:13 AM   #7
bob49
LQ Newbie
 
Registered: Dec 2002
Location: Swindon UK
Distribution: FC2, Slackware 8.1 and 10
Posts: 29

Rep: Reputation: 15
Hi,

I seem to remember similar messages appearing when I ran the script - but it all worked, I just let the script run until it had made the connection. If it is preventing you accessing the net then you will have to load in the usbcore modules - or do what is suggested here: http://www.linuxforum.com/forums/ind...howtopic=74149 i.e. comment out the modprobe usbcore lines in the script.

Hope this helps,

Bob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help for Alcatel Speedtouch 330 & FC2 lolo261073 Fedora 3 09-07-2004 03:42 PM
install speedtouch 330 with Mandrake Community carlossabido Linux - Hardware 2 08-25-2004 04:23 PM
install speedtouch 330 with Mandrake Community otto k Mandriva 8 08-11-2004 03:19 PM
speedtouch 330 install problem again jimriley Linux - Newbie 0 01-08-2004 08:39 AM
Speedtouch 330 USB modem install DavidTempler Mandriva 2 10-31-2003 09:50 AM


All times are GMT -5. The time now is 08:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration