LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-31-2009, 06:32 AM   #1
unluckylinuxbeginner
LQ Newbie
 
Registered: Dec 2009
Distribution: Suse
Posts: 1

Rep: Reputation: 0
How to get my Asus p7131 tv card working on Suse?


Hi everyone! Ive just bought an Ausus p7131 tv card, but I cannot get it working on my Opensuse. It's working fine on windows 7.
Alright, so first I ran TVcard settings in Yast control panel and it look like this:
http://i564.photobucket.com/albums/s...ux/tvcards.png
Then I pressed the "Edit" button, then TV channels and then scanned for channels and the result was this:
http://i564.photobucket.com/albums/s...orchannels.png
Then I installed mythtv from this tutorial, then scanned for channels in mythtv. It founded something, I'm not sure what, but when I tried to watch TV in Mythtv, the result was this:
http://i564.photobucket.com/albums/s...nux/mythtv.png
Then I installed Xawtv and TVtime, but I'm not able to run both of these apps, it appears black window and it immediately disappears.
I have also tried kaffeine, but it works only with digitaltv, but i have only analogue.

Last edited by unluckylinuxbeginner; 12-31-2009 at 06:35 AM.
 
Old 12-31-2009, 11:42 PM   #2
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
The module mentioned in your picture is saa7134, assuming this is the correct one which it looks like it is then you need to tell the module to use card=78 tuner=54. On my thing you could do this with
Code:
# modprobe saa7134 card=78 tuner=54
Do not know if these are the best choices, but they should work. TVTime is usually the easiest thing to get running. Also need module 'tuner' and 'saa7134_alsa' or something like that for the sound. See my entry in the HCL on this site for Peak tv card.

See http://www.mjmwired.net/kernel/Docum...RDLIST.saa7134

Could also try for Philips Tiger Referrence Design. There will also be a list of tuner numbers somewhere.

Last edited by lugoteehalt; 01-01-2010 at 07:39 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VIA sound card not working on ASUS notebook K50IJ chandan_raka Linux - Hardware 22 11-26-2011 09:51 PM
Driver for CANON MP520 for ASUS working under SUSE-LINUX P'padeb Linux - Hardware 2 06-03-2008 06:29 AM
ASUS TV FM Card - SuSE 9.2 larmet Linux - Hardware 2 04-27-2005 09:21 PM
P4-3.00Ghz + Asus P5P800, HyperThreading not working (SUSE 9.2) finnjimm Linux - Hardware 10 03-22-2005 11:27 AM
How can i made my 3Com Lan card @ ASUS P4C800 working? exper Linux - Networking 5 11-18-2003 11:02 PM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration