LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2004, 06:01 AM   #1
286
Member
 
Registered: Nov 2003
Location: London
Distribution: SuSE
Posts: 130

Rep: Reputation: 15
how to get into the text mode completely?


i want to upgrade my videocard driver. but it requires the Xwindow completely shutdown. i tried to use single user mode, but it's for read only. is there anyway to get into textmode completely?
 
Old 01-24-2004, 06:10 AM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
<CTRL><ALT><F1> to get a terminal login
login as root
give the command

init 3

X will be shut down. Install the drivers and edit XF86Config-4 as directed

Give the command

init 5

Test it with

startx

Hope this helps.
 
Old 01-24-2004, 06:15 AM   #3
Cybers19
Member
 
Registered: May 2003
Location: Germany - Zöbingen
Distribution: Suse 9.3 & Win XP SP2
Posts: 69

Rep: Reputation: 15
Edit your /etc/inittab

id:5:... --> id:3:...

reboot
install driver
edit /etc/inittab back
reboot
 
Old 01-24-2004, 05:03 PM   #4
286
Member
 
Registered: Nov 2003
Location: London
Distribution: SuSE
Posts: 130

Original Poster
Rep: Reputation: 15
done. thanks! but the monitor and graphic card driver info are "unconfiged"? is it ok?
 
Old 01-24-2004, 05:21 PM   #5
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
I assume you mean this is what Sax is telling you? It's not ok....you'll need to properly configure them in order to get the most out of your graphics card.
 
Old 01-24-2004, 05:32 PM   #6
286
Member
 
Registered: Nov 2003
Location: London
Distribution: SuSE
Posts: 130

Original Poster
Rep: Reputation: 15
i do tried to change the settings. but after all i clicked "finalize" to test the setting. it always said :fail. and remain the old config. ?? confused me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How change text color using linux in text mode only runlevel 3? Xavius Linux - General 7 05-07-2009 02:19 AM
Change from GUI mode to text mode alexr186 Linux - Software 4 01-08-2009 06:56 AM
Change the display mode in text mode Drunkalot Linux - General 7 08-12-2005 11:35 AM
How to; Suse9.3 prof. text mode to graphical mode anjum Linux - Software 5 07-20-2005 11:36 PM
Booting in text mode versus graphics mode LChalupa Linux - Newbie 3 01-15-2005 07:53 PM


All times are GMT -5. The time now is 10:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration