LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-09-2012, 05:43 PM   #1
javascriptninja
Member
 
Registered: Jan 2012
Posts: 41

Rep: Reputation: Disabled
How to get hot corners working in KDE


I was using gnome with a compiz plugin so that when I move my mouse to the upper right of the screen it would show all open windows on all desktops.

Then when I upgraded to Ubuntu 11.10, it was using Unity, so I'm not using the gnome session anymore. Instead I'm using the KDE session.

So how can I get hot corners working in here?
 
Old 02-09-2012, 05:57 PM   #2
klearview
Member
 
Registered: Aug 2006
Location: London
Distribution: Debian, Kubuntu
Posts: 572

Rep: Reputation: 75
System Settings -> Workspace Behaviour -> Screen Edges
 
1 members found this post helpful.
Old 02-09-2012, 06:19 PM   #3
javascriptninja
Member
 
Registered: Jan 2012
Posts: 41

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by klearview View Post
System Settings -> Workspace Behaviour -> Screen Edges
I don't see the screen edges option. This is what I see.
Attached Images
File Type: png task switcher.png (42.4 KB, 6 views)
 
Old 02-09-2012, 06:37 PM   #4
klearview
Member
 
Registered: Aug 2006
Location: London
Distribution: Debian, Kubuntu
Posts: 572

Rep: Reputation: 75
Your screenshot is from 'Window behaviour', not from 'Workspace behaviour'.
 
Old 02-09-2012, 06:42 PM   #5
javascriptninja
Member
 
Registered: Jan 2012
Posts: 41

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by klearview View Post
Your screenshot is from 'Window behaviour', not from 'Workspace behaviour'.
OK, I set it, but it doesn't do anything.
 
Old 02-09-2012, 06:54 PM   #6
klearview
Member
 
Registered: Aug 2006
Location: London
Distribution: Debian, Kubuntu
Posts: 572

Rep: Reputation: 75
Quote:
Originally Posted by javascriptninja View Post
OK, I set it, but it doesn't do anything.
Desktop effects must be enabled for screen edges functionality to work.
 
Old 02-09-2012, 07:57 PM   #7
javascriptninja
Member
 
Registered: Jan 2012
Posts: 41

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by klearview View Post
Desktop effects must be enabled for screen edges functionality to work.
No, that wasn't it. It worked after I rebooted my system.
 
  


Reply

Tags
kde


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] os x like effects (hot corners) for linux? Knightron Linux - Desktop 8 07-29-2011 04:48 PM
LXer: Set Up Hot Corners For The Compiz Grid Plugin LXer Syndicated Linux News 0 01-07-2011 04:00 PM
gnome panel applets and "hot corners" lupusyonderboy1 Linux - Newbie 2 07-01-2009 08:28 AM
Problem with hot keys in KDE. AlexandrK Linux - Desktop 1 11-22-2006 04:37 PM
Right click hot key in kde? doctor_sniff Linux - General 1 07-09-2005 11:20 AM


All times are GMT -5. The time now is 02:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration