LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   How to get hot corners working in KDE (http://www.linuxquestions.org/questions/linux-newbie-8/how-to-get-hot-corners-working-in-kde-928551/)

javascriptninja 02-09-2012 05:43 PM

How to get hot corners working in KDE
 
I was using gnome with a compiz plugin so that when I move my mouse to the upper right of the screen it would show all open windows on all desktops.

Then when I upgraded to Ubuntu 11.10, it was using Unity, so I'm not using the gnome session anymore. Instead I'm using the KDE session.

So how can I get hot corners working in here?

klearview 02-09-2012 05:57 PM

System Settings -> Workspace Behaviour -> Screen Edges

javascriptninja 02-09-2012 06:19 PM

1 Attachment(s)
Quote:

Originally Posted by klearview (Post 4598488)
System Settings -> Workspace Behaviour -> Screen Edges

I don't see the screen edges option. This is what I see.

klearview 02-09-2012 06:37 PM

Your screenshot is from 'Window behaviour', not from 'Workspace behaviour'.

javascriptninja 02-09-2012 06:42 PM

Quote:

Originally Posted by klearview (Post 4598509)
Your screenshot is from 'Window behaviour', not from 'Workspace behaviour'.

OK, I set it, but it doesn't do anything.

klearview 02-09-2012 06:54 PM

Quote:

Originally Posted by javascriptninja (Post 4598514)
OK, I set it, but it doesn't do anything.

Desktop effects must be enabled for screen edges functionality to work.

javascriptninja 02-09-2012 07:57 PM

Quote:

Originally Posted by klearview (Post 4598520)
Desktop effects must be enabled for screen edges functionality to work.

No, that wasn't it. It worked after I rebooted my system.


All times are GMT -5. The time now is 02:16 AM.