LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-17-2008, 12:12 AM   #1
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,033

Rep: Reputation: 69
How to disable compiz in slackware...


I've removepkg compiz but when I boot to the desktop, it's like kde tries to load it messing up the screen to where the text is unreadable. Is there an rc.file or a profile file that I need to edit to keep the kde from attempting to load compiz?
 
Old 12-17-2008, 12:30 AM   #2
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,033

Original Poster
Rep: Reputation: 69
Resolved, went to root/.kde/Autostart
rm startcompiz.sh
 
Old 12-17-2008, 12:36 AM   #3
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,033

Original Poster
Rep: Reputation: 69
Actually thought that would fix it, but apparently the screen still looks messed up to where u can't read the text. Is there another file that would attempt to load compiz. I'm assuming compiz is to blame.
 
Old 01-05-2013, 03:29 PM   #4
dan_san_1
LQ Newbie
 
Registered: Jan 2013
Posts: 3

Rep: Reputation: Disabled
i can't disable compiz on my slackware. How do i do it?
i have nothing on .kde/Autostart. And there is nothing on /etc/rc.d/ about compiz.

I have enable compiz executing these commands:
LIBGL_ALWAYS_INDIRECT=TRUE
/usr/bin/compiz --replace png svg decoration annotate water blur clone wobbly fade minimize cube rotate zoom scale move resize place switcher
/usr/bin/kde-window-decorator
 
Old 01-05-2013, 06:06 PM   #5
dan_san_1
LQ Newbie
 
Registered: Jan 2013
Posts: 3

Rep: Reputation: Disabled
I have got it.
To disable compiz in slackware just use this command
kwin --replace &

to disable in ubuntu use this command
metacity --replace &
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-terminal with Compiz, howto disable real transparency? mutable Linux - Desktop 2 10-22-2012 08:44 AM
Slackware, Nvidia, Compiz... Oy ATeX Linux - Newbie 3 11-24-2008 08:07 PM
Using compiz in Slackware 12.0 leutzdb Slackware 10 09-21-2008 02:24 AM
Compiz for Slackware ? mocqueanh Linux - Newbie 2 01-18-2008 08:08 AM
Best way to disable compiz from Ubuntu cli suguru Linux - Software 1 06-06-2007 03:25 PM


All times are GMT -5. The time now is 10:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration