LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-08-2008, 05:31 AM   #1
kalyanammahesh
LQ Newbie
 
Registered: Feb 2008
Posts: 1

Rep: Reputation: 0
HOW TO CONNECT WI-FI IN LINUX GETTING 3c501 device eth1 does not seem to be present,


3c501 device eth1 does not seem to be present, delaying initialization.

i am getting tis error when ever i try to connect wi-fi .
 
Old 02-08-2008, 06:22 AM   #2
bbfuller
Member
 
Registered: Dec 2007
Location: UK
Distribution: Fedora, CentOS, Sabayon
Posts: 209

Rep: Reputation: 35
Hello kalyanammahesh

You don't say which distribution you are running and that is the first important piece of information anyone will need to know.

The 3c501 is an old wired ethernet card that is at the top of the list in most linux distributions configuration gui. If it is shown it just means that Linux is not recognising your wireless card and you have more work to do.

Run the command:

Code:
/sbin/lspci
from a command prompt and post back the results where they relate to your wireless card.

I'm assuming there that you have an internal pci card. If you have a USB wireless adapter use the command:

Code:
/sbin/lsusb
instead.

Post back the answers to those questions and either I, or someone with experience of your version of Linux, may be able to help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3c501 device eth0 does not seem to be present Heids Linux - Networking 9 07-16-2009 10:22 AM
3c501 device eth0 does not seem to be present, delaying initialization moon_nader Linux - Networking 12 02-19-2008 08:18 PM
3c501 device eth0 does not seem to be present, delaying initialization. PankajDS Linux - Networking 1 02-17-2008 02:40 AM
3c501 device eth0 does not seem to be present... steves_66 Linux - Networking 2 01-31-2008 08:58 PM
8139too device eth1 does not seem to be present Bob62683 Linux - Networking 1 08-31-2004 09:20 PM


All times are GMT -5. The time now is 02:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration