LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-03-2010, 06:19 AM   #1
biplabbijay
Member
 
Registered: Jul 2009
Posts: 82

Rep: Reputation: 15
How to configure network(internet) in scientific linux ?


Hi iam using both suse linux and scientific linux 4.6. my ether net card is RTL8111/8168B PCI Gigait.In suse i can configure internet and its working fine.


1. How to configure network in scientific linux 4.6 ? which driver should i install ? i don't find any driver corresponding to to this Ethernet card.

2.how to configure epiphany web browser in suse 11.0 ? it is not working.

Can anybody help me in this regard ? Thanks in advance.
 
Old 04-03-2010, 08:27 AM   #2
grail
LQ Guru
 
Registered: Sep 2009
Location: Perth
Distribution: Manjaro
Posts: 9,496

Rep: Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867Reputation: 2867
I notice that 4.6 is quite an older version, any reason for not upgrading to a newer one?
May solve your issue on the way.

As for epiphany, what is not working about it? What do you feel you need to configure top make it work? (ie proxy??)
 
Old 04-03-2010, 08:56 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,634

Rep: Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268
The command : lspci -vnn | grep -iA 10 net
.. will show the chip version, and which kernel modules,
it use, if any.

Network setup : 1) su , 2) system-config-network

For more info : Tux Google http://www.google.com/linux
keyword = RTL8111 module

The latest kernel ( with the most "drivers" included )
is 'kernel-2.6.9-89.0.3' .
.....
 
Old 04-04-2010, 10:39 PM   #4
biplabbijay
Member
 
Registered: Jul 2009
Posts: 82

Original Poster
Rep: Reputation: 15
Thank you grail. But for epiphany is there any proxy setup option present just like firefox ? i don't find any thing. so what to do can you explain me detail please ?

thank you knudfl. i will try this and inform you. Thank you for the solved tip.
 
Old 04-05-2010, 12:30 AM   #5
rajiv.patil82
Member
 
Registered: Mar 2010
Posts: 101

Rep: Reputation: 16
RAID problem

hi, i have created RAID on EDGE server but when i run this command to check RAID status
#megacli -CfgDsply -aALL |less

its shows nothing so how can i come to know whether my RAID is degraded or online plz help.
also in opsview (monitoring tool) i have enable mega raid its shows ok but DISK showing 0

thanks in advance
 
Old 04-05-2010, 12:37 AM   #6
Sayan Acharjee
Member
 
Registered: Feb 2010
Location: Chennai, India
Distribution: Manjaro
Posts: 616

Rep: Reputation: 64
Quote:
Originally Posted by rajiv.patil82 View Post
hi, i have created RAID on EDGE server but when i run this command to check RAID status
#megacli -CfgDsply -aALL |less

its shows nothing so how can i come to know whether my RAID is degraded or online plz help.
also in opsview (monitoring tool) i have enable mega raid its shows ok but DISK showing 0

thanks in advance
You should post your query in a different thread, this will make the topic get more attention.
Anyways, did you try the following command:
mdadm -D
 
Old 04-05-2010, 12:40 AM   #7
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,634

Rep: Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268Reputation: 3268
@ rajiv.patil82 : Please read the LQ Rules :
Don't use a random thread to ask a
question about a different topic ..
http://www.linuxquestions.org/linux/rules.html

And
http://www.linuxquestions.org/linux/...Ask_a_Question

Start your own thread, please ..
Example http://www.linuxquestions.org/questions/linux-newbie-8/
>>> ""New Thread""

EDIT : Sorry , @sayan_acharjee , writing while you were
posting a similar answer.
.....

Last edited by knudfl; 04-05-2010 at 12:42 AM.
 
Old 04-06-2010, 09:42 PM   #8
biplabbijay
Member
 
Registered: Jul 2009
Posts: 82

Original Poster
Rep: Reputation: 15
Thank you guys. the problem solved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet on Scientific Linux archeryguru2000 Linux - Networking 1 03-04-2008 03:18 PM
i need to configure the network in redhat beacaause my machine doesnt have internet hanaahafez Linux - Networking 1 04-03-2007 08:59 AM
Network configure linux box to wired router to xp to internet thru wireless usb Max72196 Linux - Wireless Networking 1 09-13-2006 12:04 PM
Wireless network driver installed cant configure internet deadenduser0666 Linux - Wireless Networking 19 08-31-2004 03:28 PM
I don't know how to configure internet iin network tarak4u Linux - General 2 02-26-2002 03:40 PM


All times are GMT -5. The time now is 07:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration