LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-20-2008, 09:47 AM   #1
raagu
LQ Newbie
 
Registered: Apr 2008
Posts: 25

Rep: Reputation: 15
How to configure microphone in linux ??


Hi people , I have installed slackware 12.1 .Plwase tel me the procedure , How to configure microphone so that I can have VOIP..
 
Old 10-20-2008, 11:27 AM   #2
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
ALSA (automatic?)

MIXER (for adjusting volume)

that should be it
 
Old 10-20-2008, 11:40 AM   #3
i92guboj
Gentoo support team
 
Registered: May 2008
Location: Lucena, Córdoba (Spain)
Distribution: Gentoo
Posts: 4,063

Rep: Reputation: 381Reputation: 381Reputation: 381Reputation: 381
If the sound card works, it should be a matter of pluggin it to the mic-in and adjusting the mixer so mic-in is not zeroed nor muted.
 
Old 10-21-2008, 12:32 AM   #4
raagu
LQ Newbie
 
Registered: Apr 2008
Posts: 25

Original Poster
Rep: Reputation: 15
I have increased volume for mic option in alsa mixer.. still its not detecting mic..
 
Old 10-21-2008, 03:42 AM   #5
H_TeXMeX_H
LQ Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285
What VOIP program are you using ? Using alsamixer use Tab key to go over to Capture and turn the mic volume up. Then in the VOIP program make sure it inputs from the system sound card using ALSA or OSS.
 
Old 10-21-2008, 07:06 AM   #6
raagu
LQ Newbie
 
Registered: Apr 2008
Posts: 25

Original Poster
Rep: Reputation: 15
I am using skype.. I Have increased miv volume still its not detecting mic.. In skye , Sound In is set to default device..
 
Old 10-21-2008, 08:32 AM   #7
aus9
LQ Guru
 
Registered: Oct 2003
Posts: 5,124

Rep: Reputation: Disabled
your mic may be muted?

if you you kmix its easy to see the lights in input tab...for mic bright green means mic is active and dull means its muted
 
Old 10-21-2008, 08:46 AM   #8
H_TeXMeX_H
LQ Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285Reputation: 1285
Quote:
Originally Posted by aus9 View Post
your mic may be muted?

if you you kmix its easy to see the lights in input tab...for mic bright green means mic is active and dull means its muted
oh yeah, I forgot, press 'm' to toggle mute in alsamixer on the mic volume.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Microphone not working with linux blassmegod Linux - Hardware 6 08-16-2007 09:37 AM
using microphone in linux vineet7kumar Linux - Hardware 1 02-07-2006 10:53 PM
Testing Microphone in Linux mickeyboa Fedora 2 03-28-2005 04:33 PM
Linux Microphone. liguorir Linux - Software 1 06-17-2003 09:42 PM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration