LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-09-2008, 04:04 AM   #1
harry2006
Member
 
Registered: Aug 2006
Location: /hawaii/honolulu/downtown
Distribution: Fedora 10[Cambridge] and Ubuntu 9.04[Jaunty]
Posts: 201

Rep: Reputation: 30
How to change the default monitor turn off time, when system is not in use


Hi. Can anyone please tell me how to change this default monitor turnoff time. This is because when I lock my monitor and say go out for lunch, the monitor turns off, and when i try to unlock it, nothing comes up as if there is no signal from the CPU to the monitor and I'm forced to reboot the machine as a last resort. I must mention that this happens only when the monitor is kept off and I don't unlock for say more than 30 mins. I've seen that when I unlock the machine within say 10/15 mins its works fine. Please help me out. Thank you.
I'm using Fedora9 2.6.26 kernel and Samsung syncmaster 591s monitor.
 
Old 10-09-2008, 05:28 AM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958Reputation: 1958
You're probably running into the dpms/energy star feature. You can turn it off using the xset command. "xset -dpms" will disable all energy star features for the monitor, for example. See the man page for more.

It's also possible to add an option line in your xorg.conf to turn off dpms.
 
Old 10-14-2008, 06:45 AM   #3
harry2006
Member
 
Registered: Aug 2006
Location: /hawaii/honolulu/downtown
Distribution: Fedora 10[Cambridge] and Ubuntu 9.04[Jaunty]
Posts: 201

Original Poster
Rep: Reputation: 30
thanks for your response but i'm afraid to say that using
"xset -gpms" didn't fix the problem, though i'm pretty sure the solution is something like this only. can you please give me some more ideas on fixing this bug. thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I change the default time of cron of the system? wuqso Linux - General 5 06-15-2006 08:04 AM
Default monitor change in dual monitor. sktjcc Linux - Software 2 05-28-2006 08:34 AM
default system desktop ? how to change? hvinelinux Fedora 5 01-27-2005 03:27 PM
how to change the default language of the system icoming Linux - General 8 06-01-2004 02:06 PM
What is a good system monitor other than the gnome default? Nichole_knc Slackware 4 04-23-2004 04:44 PM


All times are GMT -5. The time now is 01:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration